Problema de impedancia

  • 1
#1 por Peter Q el 27/08/2011
Buenas aver si alguien me saca de dudas.
Tengo un valveking 112,el altavoz que llega es de 16 ohmios, en el manual :leyendo: pone que para conectar una pantalla, que sea de 16 ohmios (hasta hay todo bien),pero detras donde tiene la conexion para una pantalla pone minimo 8 ohmios.He hay la duda :no_lo_se: ,le puedo conectar una de 16 ohmios (seguro por que es el altavoz que lleva)pero ¿le puedo conectar una de 8 ohmios?se forzaria mas el ampli? o no pasaria nada?.Gracias :saludo:
Subir
#2 por o37 el 27/08/2011
Hola thor21. No conozco tu ampli pero a mí me pasó lo mismo con el mío. Lo más seguro es que al conectar un nuevo altavoz o pantalla no se desconecte el que lleva y queden conectados en paralelo. De esta forma la diferencia entre 8 y 16 omhs es mínima y aceptaría cualquiera entre esos valores. En el manual seguro que te lo aclara.
Un saludo
Subir
#3 por Peter Q el 27/08/2011
En el manual pone que si se desconecta el altavoz que lleva. :saludo:
Subir
#4 por o37 el 27/08/2011
Pues entonces NP :desaparezco:

Un saludo
Subir
#5 por phakkito el 27/08/2011
Tu valveking solo admite pantallas de extension de 16 ohms....
si conectas 8 ohms. terminaras quemando valvulas y el transformador de salida corre peligro.

Este combo, a diferencia del cabezal, no permite la seleccion de distintas impedancias.

saludos
Subir
#6 por Peter Q el 27/08/2011
Gracias Don Manuel,entoces no le hago caso a lo que pone detras en el conector 8 ohmios minimo?
:brindis: Cardhu Special Cask Reserve :saludo:
Subir
#7 por Peter Q el 28/08/2011
Es que el problema es que me quiero pillar una pantalla y no se a que hacerle caso,si a lo que pone en la salida o al altavoz que lleva.Decir que estado indagando y ninguno que he visto pone lo e salida a 8 ohmios ,los que he visto pone a 16 ohmios.Dejo unas fotos. :saludo:
Archivos adjuntos:
P8280002.JPG
BBCode:
P8280003.JPG
BBCode:
Subir
#8 por Caballero Ares el 28/08/2011
haz caso a la especificación de los ohmios. Que indica que la pantalla tiene que tener como mínimo 8 ohmios y 50 w.
Es más en el manual de instrucciones te especificará las especificaciones con pleno detalle!.
Subir
#9 por Peter Q el 28/08/2011
Pues el tema que no tengo el manual original y el que tengo lo baje de wed peavey,y hay la salida y el dibujo pone 16ohmios.
Subir
#10 por o37 el 28/08/2011
Pone 8ohms mínimo. Que yo sepa 16 es mayor que 8 ¿no?. El problema es poner una impedancia más baja de la aconsejada, si pones una mayor no vas a quemar nada. . Si con 16 estás seguro que no metes la pata, prueba una de 16 que tengas a mano a ver como suena y si te convence ya lo tienes resuelto.
Un saludo
Subir
#11 por Caballero Ares el 28/08/2011
O yo veo mal, o en la foto, dice externel speaker 8 ohmios!.
De todas formas es solo lo que veo.
Subir
#12 por Caballero Ares el 28/08/2011
o37, tiene razón.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo