Problema Humbucker sonido bajo

  • 1
Pablo
#1 por Pablo el 20/09/2020
Hola, muy buenas!

Este es mi primer post (luego de hacer la presentación) y es para pediros ayuda...
Resulta que luego de probar diferentes pastillas en una de mis guitarras he decidido instalar nuevamente las pastillas originales.
Con la pastilla del mástil ningún problema, pero resulta que la pastilla del puente suena notablemente más baja, al inicio pensé que podría ser la soldadura ya que hace mucho una vez me había sucedido algo similar y era que los cables se estaban tocando dentro de la malla metálica, por lo que decidí acortar el cable y hacer una nueva soldadura y nada, todo igual, incluso la he instalado también en el pote del mástil para ver que no sea el pote, y tampoco nada.
Lo que creo es que una de las dos bobinas del humbucker está muerta, a esta pastilla anteriormente le he quitado y vuelto a poner el imán (no para cambiarlo, sino para usarlo en otra pastilla) lo he hecho con sumo cuidado pero quizá he tocado algún cable aunque a simple vista no parece nada fuera de lugar.

Hay alguien que haya tenido este problema? Podría tener solución en caso que sea que una de las bobinas está muerta o voy pensando en sustituir la pastilla?

Bueno, si alguien ha pasado por lo mismo y me puede ayudar le estaría agradecido.

Gracias y saludos!
Subir
J.C.
#2 por J.C. el 20/09/2020
Para comrobar si las dos bobinas estan conectadas golpea con la punta de un destornillador los polos de las bobinas con la guitarra enchufada al amli..
Si el sonido de los golpes sale por el altavoz es que estan bien, si una si se escuchan los golpes y laq otra no es que esta spliteada o se ha soltado alguna conexion dentro de la bobina.
Subir
Pablo
#3 por Pablo el 20/09/2020
Hola J.C. Gracias antes que nada por la respuesta...

Si si, suenan las dos! ya he probado golpeando los polos y suenan las dos!...pero no se, pensé que al estar pegadas quizá se amplificaba igual....entonces evidentemente el tema es la conexión....voy a probar de conectarla directamente al Jack a ver qué pasa
Subir
toni diaz
#4 por toni diaz el 20/09/2020
Buenas, lo primero saber que pastilla es, si has cambiado el imán supongo que lo has vuelto a poner en la misma posición norte/sur que estaba,
Qué medida te da en el polimetro? Eso lo primero
Subir
1
Moreno Guitars
#5 por Moreno Guitars el 20/09/2020
Buenas Pablo. Yo creo que has puesto el Imán alberrés, y al tener los tornillos y polos ya magnetizados por haber Estado expuestos al Imán anteriormente con una polaridad concreta, al cambiar la polaridad del Imán provocas una especie de cancelación de fase. Los imanes de las humbucker tienen la polaridad en sentido trasversal, pon la cara del Imán que está mirando hacia los tornillos de manera que mire a los polos, esto debería solucionar el problema...
Subir
J.C.
#6 por J.C. el 20/09/2020
Si tienes el iman dado la vuelta solo va a repercutir en un sonido mas delgado y fuera de fase cuando seleccionas las dos pastillas al mismo tiempo.
Si solo tienes conectada una pastilla da igual como este orientado el iman, va a sonar bien siempre.
No es ese el problema, tiene alguna soldadura mal o alguna conexion dando polculo.
Subir
Moreno Guitars
#7 por Moreno Guitars el 20/09/2020
No estoy de acuerdo J.C. !! Con todos mis respetos...

Si ha tenido el Imán montado en una posición concreta durante un tiempo, los polos y tornillos se han polarizado. Si le cambias la orientación del Imán de repente, pero los tornillos y polos tienen la polaridad invertida...te cargas el campo magnético de la hb y se provoca una especie de cancelación de fase...

Te animaría a que hagas la prueba con cualquier hb que tengas por ahí!
Subir
J.C.
#8 por J.C. el 20/09/2020
Hola Moreno.
Llevo modificando mis humbuckers mas de quince años, no necesito experimentar sobre algo que tengo sobradamente comprobado.
Tanto los tornillos como los polos son de hierro dulce, no se imantan si no estan dentro del campo magnetico originado por otro iman, en el momento que este desaparece vuelven a ser trozos de hierro sin ninguna propiedad magnetica.
En una pastilla simple si que son imanes los polos de la pastilla, pero en una humbucker no.
Saludos,
Subir
Moreno Guitars
#9 por Moreno Guitars el 20/09/2020
Ok J.C., me cayo el bocón entonces. Yo no llevo tantos años con las pastis, pero estaba bastante convencido de mi teoría.

Seré yo quien mañana cuando llegue al taller se ponga a modificar alguna humbucker, aunque con lo que me dices, lo haré con poca esperanza de finalmente tener razón.
Subir
J.C.
#10 por J.C. el 20/09/2020
Moreno Guitars escribió:
Ok J.C., me cayo el bocón entonces


No se trata de eso, compañero.
Todos aportamos y todos aprendemos, de eso se trata. :brindis:
Subir
Moreno Guitars
#11 por Moreno Guitars el 20/09/2020
:*
Subir
Pablo
#12 por Pablo el 20/09/2020
La patilla es un humbucker Gibson de los 90s, de una SG más precisamente (y es un coña... cada modificación ya que hay que quitar puente, golpeador)....
El iman estaría seguro que lo he colocado bien, aunque pensé en girarlo solo para ver qué sucedía. Pero no es la primera ves que intercambio imanes (tampoco lleva tanto tiempo pero sí he intercambiado varías veces), como comenta J.C. tengo entendido que el que esté mal orientado solo repercute cuando se eligen las dos pastillas a la vez, incluso yo mismo me he equivocado una vez y fue así, seleccionada la pastilla sola funcionaba perfecta, seleccionando las dos a la vez si quedaba fuera de fase y se producía ese sonido más delgado y más nasal.

Creo que conectaré la pastilla directo al Jack a ver si aún continúa el problema, ya que quizá sea el cable 🤷🏻‍♂️

Pero gracias por el aporte de todos...todo suma!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo