Problema con CONMUTADOR Soul Food EHX

Misael Andrei
#1 por Misael Andrei el 03/06/2016
Tengo un problema con el conmutador, cuando esta encendido el pedal funciona correctamente, pero cuando lo apago tiene como una especie fe falso que me corta la señal y tengo que pisar a la mitad el switch para que salga mi señal
Que puedo hacer?
Subir
castleotto mod
#2 por castleotto el 03/06/2016
#1 si tienes los conocimientos necesarios, arreglarlo.
Si no los tienes, llevarlo a que lo miren.

Puede ser suciedad, un switch estropeado, una mala soldadura...
Subir
Misael Andrei
#3 por Misael Andrei el 03/06/2016
#2
Pues Se soldar y esas cosas, la pregunta es, ¿sería mejor cambiar el conmutador?
Subir
hellvilleRock
#4 por hellvilleRock el 04/06/2016
Lo primero, ábrelo y compruebas, no mates moscas a cañonazos hombre.... lo mismo solo tiene suciedad y lo arreglas con un simple spray limpiacontactos.
Si sigue igual, revisa soldaduras, pasale el soldador si ves alguna sospechosa.
Lo tercero si no funciona todavia, yo comprobaria el interruptor, necesitaras un aparato de medida y saber como funciona el conmutador. Tendras que desoldarlo de la placa.
Ahi ya ves si esta bueno o malo; si esta malo es cuando debes cambiarlo.
No descartes que pueda ser otro el problema que tenga el pedal, algun componente, etc.
Al final lo que dice el compañero, si sabes, te metes en faena, sino al técnico de cabeza.
Saludos.
Subir
David Trigili
#5 por David Trigili el 04/06/2016
A mi me pasó algo parecido, si no lo mismo. No localicé el fallo pero hace ya tiempo que no me lo da.
Como se puede elegir entre buffered y bypass, el switch es un poco extraño, al menos para mi.

9a67d8191471026367282a3a13492-2099742.jpg
64423dbfb6130ba41de204227dd23-2099742.jpg

En este foro comentan que podría ser culpa del cable de cinta
http://www.tdpri.com/threads/bass-soul-food-no-signal-when-the-light-is-on.553275/

No se si será o no, pero siendo 3 (que yo conozca) los afectados algo me dice que puede ser un problema común de este pedal.
Subir
J.C.
#6 por J.C. el 04/06/2016
En esa foto no veo los diodos de germanio "magicos" por ningun lado.
No se supone que es un clon del klon centaur?
Estan por la otra cara de la placa?
Subir
David Trigili
#7 por David Trigili el 04/06/2016
Parece que si que están por la otra cara pero no son de germanio.

http://www.coda-effects.com escribió:
However, when looking closer to the pedal, we can see that the diodes ("essential" says Bill Finnegan on the PCB of the new version of the centaur, the KTR) are not the same as in the Klon. Indeed, the klon centaur's diodes are germanium, whereas the Soul Food uses Schottky silicon diodes! The diodes are hidden on the top part of the PCB, in order not to scare the klon maniacs I guess.

Aquí explican detalladamente cómo cambiarlos por unos de germanio, hay fotos de las tripas, comentan movidas, etc...
http://www.coda-effects.com/2015/03/electro-harmonix-soul-food-diodes-mod.html

Interesante conclusión al final:
http://www.coda-effects.com escribió:
I have to say that I am quite disappointed... Differences between the 2 types of diodes are really minimal! Maybe the germanium diodes sounds a bit better at higher gain settings ("maybe"), a bit brighter... But nothing that really stands out really. I am not sure that the difference could be heard in a blind test
Subir
Misael Andrei
#8 por Misael Andrei el 07/06/2016
#5 fíjate que hoy estuve haciendo una serie de pruebas y me di cuenta que pasa ese problema al estar en modo "true" en modo "Buffer" no me pasa ese problema, lo probé durante varios minutos y solo con el true me pasaba
Espero te pueda servir eso
También me di cuenta que mi flashback Delay chupa tono
Alguien sabe algo?
Aunque este en modo true bypass
Cuando lo activo chupa tono :(
Subir
David Trigili
#9 por David Trigili el 07/06/2016
Creo recordar que me pasaba en modo true bypass también. En su momento pensé que podía ser la fuente de alimentación, que vendría estropeada, pero ya lo dudo. El caso es que desde que está en la pedalera conectada al alimentador múltiple no ha dado problemas.

Sobre el flashback podría ser que modifica la señal, es difícil saber sin escucharlo, con el mío no lo he notado. También tiene un sistema un poco puñetero para elegir true bypass, buffered y nosequé vaina más, yo me lío. Quizás tienes activada la vaina esa, que creo que es para no cortar las colas de los delays.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo