Pedal que no funciona con pila

Avega
#1 por Avega el 05/03/2019
Hola compañeros

Recientemente he pillado de segunda mano un nano bass big muff pi, al probarlo con pila no funciona, solo funciona con alimentación externa.

La pila para probarlo es nueva, ademas el alimentador que uso es un cable casero con un extremo para pilas de 9v y el otro para el conector externo, asi que se si una pila es funcional.

El pedal en cuestión esta impecable y no a sido manipulado por su antiguo usuario, cabe decir que conservaba dentro la pila original del fabricante, sin sulfato pero descargada.


un saludo y gracias de antemano!!
Subir
toni diaz
#2 por toni diaz el 05/03/2019
2 averias tipicas que me he encontrado en pedales, la conmutación de la clavija de tension se queda abierta por usar jacks de tension no originales o cable del conector de pila desoldado en uno de los contactos
Subir
Avega
#3 por Avega el 05/03/2019
Gracias Toni

He comprobado la continuidad del cable desde la conexion de la pila y he seguido el circuito hasta los conmutadores de los jack, y esta parte esta correcta.

un saludo
Subir
toni diaz
#4 por toni diaz el 05/03/2019
Me refiero al jack de tension, has mirado esto? Porque no hay mucho mas
Subir
Avega
#5 por Avega el 05/03/2019
Muchas gracias Toni!!

Efectivamente, hay una parte que dentro del conector que hace contacto y conmuta para el uso de la pila.

He intentado domarlo hacia arriba con una aguja y he probado la pila y perfect!!
Subir
toni diaz
#6 por toni diaz el 05/03/2019
Jeje me alegro hombre
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo