Pedal de distorsión no funciona (Ibanez DS10)

  • 1
soutebare
#1 por soutebare hace 2 semanas
Buenas tardes a todos!

Tenía por ahí perdido un Ibanez DS10 (Distortion Charger) de mediados de los 80, que me regaló un compañero hace tiempo y no había utilizado lo más mínimo. El hecho es que tengo que hacer un mini bolo y me hacía falta una distorsión suave, así que pensé en el DS10 para cumplir tal cometido (ya que tiene el mismo chip que el TS y últimamente va ganado adeptos) y me llevé un chafón considerable al ver que no funciona correctamente.

Compré una pila 9v Panasonic para hacer la prueba y al conectar el input el pedal tiene un comportamiento errático: o bien se queda encendido todo el rato y sólo se apaga si dejo el pie pisado (de hecho ayer me sirvió un rato de reposapiés mientras tocaba en limpio xD), o bien se apaga y enciende intermitentemente.

Como no soy nada manitas me estoy planteando llevarlo a algún sitio, merecería la pena arreglarlo (seguro que es una soldadura o alguna chorrada similar)? existe algún profesional en Valencia que lo pueda arreglar y cuánto costaría más o menos?

Muchas gracias!!
Archivos adjuntos ( para descargar)
ds10.jpg
Subir
blete
#2 por blete hace 1 semana
Por lo que indicas, probablemente sea que el switch que enciende y apaga el pedal se ha fastidiado (aunque sin verlo, no te lo puedo asegurar...)
La referencia del switch de recambio de Ibanez creo que es esta: SPPB512300
Sustituirlo es una chorrada...tan solo un par de soldaduras por estañado...lo que cuesta es encontrar el recambio
Ahora bien...en cualquier tienda decente de electrónica, pueden ponerte un switch que, sin ser el original, hará la misma función que el original...los precios son una chorrada (si es que es eso lo que se ha fastidiado...)
Espero que te sirva...un abrazo
Subir
1
Lolablues
#3 por Lolablues hace 1 semana
Buenas.
Mirando un poco parece que los switch esos son bastante malos y fallan de la manera que dices.
Aunque también puede ser otra cosa, claro....

Aquí te venden el switch aunque te costará 5 veces más el envío que el switch....
Como ves no es más que desoldar y volver a soldar dos cables, si tienes un amiguete que sepa un poco o cualquier tienda de electrónica....

Suerte
Subir
1
Rubiolus
#4 por Rubiolus hace 1 semana
Puedes hacerlo con un switch DPDT (o 3DPDT, no se si es true by pass, aunque supondo que no), pero tendrás que hacerle un taladro al pedal en la zona de pisado....lo digo porque al ser un pedal antiguo a lo mejor te da palo hacerlo y prefieres dejarlo incólume...si no te importa, pues es fácil encontrarlo sin dejarte la vida...si quieres mantener el pedal tal cual...¡¡enseñame la pasta!!
Subir
1
blete
#5 por blete hace 1 semana
https://www.mouser.es/ProductDetail/ALPS/SPPB512300?qs=N5Jky1br14ODY6QD%2FSlzAQ%3D%3D
Ahí le tienes...aunque supongo que en cualquier tienda decente de electrónica te lo puedan conseguir...
Subir
1
Rubiolus
#6 por Rubiolus hace 1 semana
#5

No hay nada como tirar de google.....a veces es lo más fácil
Subir
blete
#7 por blete hace 1 semana
Se me olvidó decirte...antes de nada, yo desmontaría el pedal y miraría si es el switch el que falla...con un polímero es sencillo...si es eso, mira a ver qué tipo de switch es y pide el recambio (creo que es el que te he dicho, pero tienes que asegurarte...)
Suerte... :brindis:
Subir
1
soutebare
#8 por soutebare hace 1 semana
Muchísimas gracias a todos por vuestras respuestas y ayuda!

Cuando decís una tienda de electrónica os referís a una ferretería o algo así? Es que no tengo ni idea del asunto... qué patético xD

Por otra parte, al montar la pila sí que se podía ver una pieza similar a la que ponéis. También se podía ver que el cable conector de la pila 9v estaba muy desgastado y con parte del cable al descubierto. Eso podría afectar?


Saludos!!
Subir
soutebare
#9 por soutebare hace 1 semana
#7 Muchísimas gracias por tu ayuda en este hilo y en el de la Charvel!!

Este foro es genial.
Subir
1
luishouse
#10 por luishouse hace 1 semana
Antes de nada yo probaría a echar limpiacontactos a tutiplen en el swicht y pulsarlo repetidamente durante un rato. Si tiene algo de suciedad, y más si hace mucho que no se usa, no sería raro que fuera eso.
Subir
blete
#11 por blete hace 1 semana
En una ferretería no creo que te puedan ayudar...mira en una tienda de electricidad (donde vendan enchufes, lámparas y esas cosas...)
Lo que te dice el compañero de echar el limpiacontactos también es probable...los contactos de un switch se sulfatan con el tiempo, y dejan de ser conductores...en la misma tienda de electricidad te lo pueden mirar...
Otra cosa...cuando vayas a guardar un pedal y no vayas a usarlo en bastante tiempo, quita la pila...así evitas que se sulfaten los contactos...
No tienes que darme las gracias por nada...yo, encantado de poder ayudar a todo el que pueda...si estuvieras cerca de mí, te lo hacía yo sin problema...suele ser muy sencillo... :brindis:
Subir
Rubiolus
#12 por Rubiolus hace 1 semana
soutebare escribió:
con parte del cable al descubierto


¿Te refieres a que está pelado?...si estuviese pelado, te podría estar haciendo un corto y a veces toca zona metálica y corta el sonido...si fuese que está pelado pon un poco de cinta aislante a ver que pasa
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo