No enciende la luz de mi pedal boss cuando lo conecto solo!

Consulta
Truman Daniel
#1 por Truman Daniel el 10/11/2022
Hola amigos! espero me puedan ayudar!
tengo un pedal boss Chorus ce3 y lo conecto solo sin ningún otro pedal y la luz enciende muy tenue por no decir casi nada!
pero lo conecto con más pedales en serie (todo normal como cualquier cadena de efectos) y la luz enciende normal (???)
alguien sabe a qué se debe? cómo puedo solucionarlo?

(cabe aclarar que me acabo de dar cuenta de esto y aunque la luz no encienda completamente toda he comprobado hasta ahora que suena normal)
gracias! espero me puedan ayudar xd
Subir
OFERTASVer todas
  • Harley Benton TE-52 NA
    159 €
    Ver oferta
  • Harley Benton TUBE15 Celestion
    111 €
    Ver oferta
  • -35%
    PRS SE P20 Parlour Pink ¡stock limitado!
    379 €
    Ver oferta
soldout
#2 por soldout el 10/11/2022
¿Pero suena? Mira a ver si es un pedal de principios de los 90 y necesita las fuentes de alimentación BOSS antiguas.

En daisy chain funcionan pero solos con alimentadores modernos no tiran bien.
Subir
1
Truman Daniel
#3 por Truman Daniel el 10/11/2022
#2 suena normal, no se si sea yo pero también me he percatado que cuando lo conecto solo y lo configuro un poco, suena más a vibrato
y cuando lo conecto en una cadena, suena a verdadero chorus
si no estoy mal es un chorus de mediados de los 80s (lo dedujo porque es etiqueta verde)

lo tengo desde hace 3 meses y no me había sucedido esto hasta ahora, cuando lo conecte solo con un eliminador truetone sonó muy normal, todo estaba correcto
Subir
lutop
#4 por lutop el 10/11/2022
No sera de los antiguos que habia que darles 12v? Que pone en el conector de alimentacion? Con pila funciona bien?
Subir
lutop
#5 por lutop el 10/11/2022
Casi seguro que es lo que digo. Los pedales BOSS antiguos utilizaban una fuente ACA de 12v. Cuando los alimentas con una fuente PSA de 9v el led se queda flojito y no funcionan correctamente. Pero cuando los pones en "daisy chain" con otros pedales, funcionan bien.

Sacado de una web de BOSS hace tiempo (ahora no encuentro el enlace original):


Powering ACA pedals with a PSA power supply
Powering the older pedals designed for 12V DC input with either a newer ACA or PSA adapter will not work very well. The voltage drop over the resistor and diode will prevent the pedal from getting enough power and its LED will usually only glow faintly. The solution is to use a daisy chain and plug in another pedal designed for the newer ACA or PSA adapter. The lead between the two pedals will short the resistor diode pair and the pedal will receive full power.
Subir
3
sancheski
#6 por sancheski el 10/11/2022
#5 Eso es. Es un Boss de los antiguos con alimentación ACA a 12 vdc, aunque internamente parece ser que funcionan igualmente a 9 vdc. Si los conectas a 9 vdc el led queda a medio gas y el pedal no funciona bien porque trabaja a menos de 9 voltios. Existe una mod para ponerlos a 9 voltios.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo