No consigo que funcione line 6 studio ux2

#1 por goody el 21/02/2017
buenos días, he comprado un line 6 studio ux2 de segunda mano y resulta que me vino sin cd, el caso es que he instalado el pod farm y no consigo que funcione. El caso es que lo he conectado a un portátil y mi idea es que suene por los altavoces del portátil. A ver si alguien me puede echar una mano.

gracias
Subir
Baneado
#2 por Encaguitar el 21/02/2017
No se como funciona el podfarm, has mirado que el portatil reconozca la line6? si no, bajate los drivers.
EN el programa que sea, deberás seleccionar como entrada la Line6 y como salida los altavoces del pc
Subir
#3 por goody el 21/02/2017
Encaguitar escribió:
ama que sea, deberás seleccionar como entrada la Line6 y como salida los altavoces del pc

he descargado los drivers y parece que lo reconoce, pero no se oye nada. y cuando selecciono los presets da una especie de error
Subir
#4 por Luke el 22/02/2017
pero como quieres que suene por los altavoces de tu portatil?el ux2 es una tarjeta de audio external y por lo tanto debes conectar los altavoces al ux2 para que escuches tu guitarra,leete el manual.
Subir
#5 por yodaferth el 22/02/2017
#4 Buena recomendación.

#1 Entra en la página de line 6 y bajaté todos los drivers y programas, y como te han dicho no te va a sonar por los altavoces del pc, si quieres oir la interface o bien te pones uno cascos y los conectas a ella o conectas unos monitores a su salida de altavoces.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo