Mal sonido en Ampli Blackstar Nuevo

VitoSkywalker
#1 por VitoSkywalker el 15/06/2020
Hola Amigos!
Su ayuda por favor, me he comprado un ampli Blackstar LT echo 15, lo probé y el volumen del sonido se sube y se baja, ademas tiene un sonido "rechinante" como si el cable (VOX) estuviera malo. Bueno, compré un nuevo cable (Fender) y sigue sonando igual.

Alguna sugerencia colegas?

Muchas gracias.
Archivos adjuntos ( para descargar)
WhatsApp Video 2020-06-15 at 13.08.51.mp4
Subir
Nando
#2 por Nando el 15/06/2020
¿Puede ser el jack de la guitarra?
Subir
1
Pipo
#3 por Pipo el 15/06/2020
Con otra guitarra lo hace? La misma guitarra con el amplio viejo lo hace?
Subir
1
bocasucia
#4 por bocasucia el 15/06/2020
Hola.
¿Algún potenciómetro que rasca?
Saludos.
Subir
1
Dani S.
#5 por Dani S. el 15/06/2020
Si es nuevo con las mismas a la caja y devuelto
Subir
1
bocasucia
#6 por bocasucia el 15/06/2020
Dani S. escribió:
Si es nuevo con las mismas a la caja y devuelto


Efectivamente, eso lo primero.
Saludos.
Subir
1
VitoSkywalker
#7 por VitoSkywalker el 15/06/2020
#2 Gracias por tu pronta respuesta Nando. Revisé el jack de la guitarra y al parecer todo está en perfectas condiciones. Te adjunto fotos.
Archivos adjuntos ( para descargar)
WhatsApp Image 2020-06-15 at 14.29.46.jpeg
WhatsApp Image 2020-06-15 at 14.29.47.jpeg
WhatsApp Image 2020-06-15 at 14.29.47 (1).jpeg
WhatsApp Image 2020-06-15 at 14.29.48.jpeg
Subir
VitoSkywalker
#8 por VitoSkywalker el 15/06/2020
#3 Hola Pipo! Lamentablemente en el país estamos con el tema de la Pandemia a full y trasladarse está muy complicado. El ampli viejo está en casa de mis padres y no tengo como traérmelo aun. Por otra parte no tengo otra guitarra para probarlo.
Subir
VitoSkywalker
#9 por VitoSkywalker el 15/06/2020
#4 Probé los potenciometros y las capsulas, no se escucha cambio ni mejora ni empeora.

Muchas gracias!!!
Subir
VitoSkywalker
#10 por VitoSkywalker el 15/06/2020
#5 Si es nuevo, lo compré el 25-05, me llegó una semana despues. Lo probé y le comenté al vendedor acerca de este problema, pero que iba a probar cambiando la linea de conexión de la guitarra al ampli, hoy me acaba de llegar el nuevo cable (se demoró bastante) y lo volví a probar.

Acabo de hablar con el proveedor y estoy esperando a que me indique como proceder.

Lamentablemente, en Chile la politica de cambios y devoluciones es super complicada y no es solo devolver. :(

Gracias por la respuesta y la ayuda.
Subir
Nando
#11 por Nando el 18/06/2020
Hola VitoSkywalker,¿has resuelto el problema?
Subir
1
VitoSkywalker
#12 por VitoSkywalker el 15/07/2020
#11 Amigo Nando, si el problema se ha resuelto. El ampli venía con falla, el vendedor gestionó con la importadora el cambio. Lamentablemente no tenian otro igual para el cambio, asi que tuve que pagar un poco más para acceder a otro. Ahora tengo un Blackstar ID core 10 v2 Stereo, el cual anda de maravillas para lo que necesito.
Saludos amigo.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo