Instalación de una P90 en Telecaster y potenciómetros

  • 2
Asier
#13 por Asier el 09/08/2018
#12 Creo que mi Wilkinson tiene dos cables... Pero no estoy seguro!!
Subir
b0rmusic
#14 por b0rmusic el 09/08/2018
#11 Me harías un favor enorme!
Subir
Asier
#15 por Asier el 09/08/2018
#14 Recuérdamelo el martes por si se me olvida! Jejeje
Subir
b0rmusic
#16 por b0rmusic el 09/08/2018
#15 Lo haré! Sabes como está fijada la P90 en el hueco? Es decir, los dos tornillos que sujetan la carcasa de la pastilla. No sé si tendré que poner un taco de madera para poder atornillarla o si hay alguna otra manera de hacerlo.
Subir
Asier
#17 por Asier el 09/08/2018
#16 La pastilla P90 va montada con un foam debajo.
Subir
b0rmusic
#18 por b0rmusic el 10/08/2018
#17 Así?

Es suficiente con eso?
Archivos adjuntos ( para descargar)
P8010127.jpg
Subir
Asier
#19 por Asier el 10/08/2018
Si, si es un foam un poco denso y fuerte mejor...

Si no tienes ninguno me dices y te mando por correo alguno.
Subir
b0rmusic
#20 por b0rmusic el 10/08/2018
#19 No te preocupes! Me las apaño :wink:
Subir
b0rmusic
#21 por b0rmusic el 02/09/2018
#15 Qué tal! Puedes pasarme una foto de como tienes la electrónica? Esta semana me llegaron los potenciómetros nuevos y quiero ponerme al lio!

Prometo foto!
Subir
b0rmusic
#22 por b0rmusic el 02/09/2018
Bueno, finalmente no me pude resistir y me puse manos a la obra, tuve un pequeño momento de confusión ya que la P90 solo tiene un cable, pero finalmente lo conseguí! Eso sí, puse una resistencia de 470k (amarillo, violeta, amarillo, dorado) y me ha matado mucho el volumen de la pastilla del puente, así que probaré con las otras opciones que me disteis! (por suerte, he descubierto que las resistencias no tienen mucho misterio)

Aquí el resultado final:
Archivos adjuntos ( para descargar)
IMG_2953[1].jpg
Subir
Asier
#23 por Asier el 02/09/2018
Preciosa!!!! Si sigues necesitando las fotos dime algo, no tengo la guitarra en casa pero podría enviarte las fotos cuando la tuviera delante.
Subir
b0rmusic
#24 por b0rmusic el 02/09/2018
#23 Pues si te acuerdas sería interesante para comparar! Seguí los diagramas que me pusieron en la primera página pero me he dado cuenta que pasé por alto el condensador. El que venía en mi tele es de .05uF y que utilizan es de .022uF y creo que ese puede ser el fallo al poner la resistencia y que me coma todo el sonido de la pastilla del puente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo