Inserto audio (micro o guitarra) y se escucha en MONO¡¡¡¡

#1 por eltelleiro el 25/12/2008
Hola a todos, cuando inserto una voz o la guitarra como pista de audio desde el inteerfaze de sonido, soy incapaz de que me suene es estéreo, siempre se me escucha por un canal, ¿Qué estoy haciendo mal? ¿Alquién sabe si existe alguna wave o plugins que me convierta en estéreo una pista mono?

saludos y gracias
Subir
#2 por frasco el 25/12/2008
Qué cable estás usando y en qué entrada?

Si usas la entrada de linea y un cable mono o stereo te sonará solo un canal... debes utilizar un cable mono y un adaptador mono/stereo o viceversa.

Seguirá siendo mono pero oirás los dos canales.

Otro truco es (si lo permite tu tarjeta) añadir una pista mono y elegir como entrada de grabacion el canal que suena, de esa forma, al reproducir sonará por ambos canales.

Tambien puedes usar la entrada de micro que es directamente mono y se oirá por ambos canales.

Un saludo.

:saludo:
Subir
#3 por Eclipsao el 25/12/2008
¿te refieres a cuando grabas el instrumento?
Revisa lo que te ha comentado frasco. También mira que las conexiones estén en buen estado (los adaptadores de "jack grande" a "jack pequeño" suelen fallar más que una escopeta de feria, y no digamos los que venden en los bazares chinos).
Otra posibilidad es que sólo hayas activado uno de los dos canales para grabar o para reproducir en el software.
Subir
#4 por frasco el 25/12/2008
vidalsh, el problema es que no solo suena mono, sino que solo lo escucha por uno de los canales del stereo.

:saludo:
Subir
#5 por Zhysick el 26/12/2008
Con lo fácil que es grabar directeamente en una pista mono, verdad? :)

Pero es un buen apaño, lo tendré en cuenta por si un día me despisto Vidalsh :)

:saludo:
Subir
#6 por Eclipsao el 26/12/2008
Yo he grabado la guitarra (mono) con cable mono directamente en el PC, y como el programa no me dejaba escojer sólo un canal, me grababa dos canales (uno para la izquierda y otro para la derecha) pero que en realidad tenían el mismo contenido. Lo que hacía era borrar uno de los dos, y el que quedaba lo "panoramizaba" al centro en la mesa de mezclas virtual. Bueno, yo gastaba el Magix, supongo que con otro programa será diferente.
Subir
#7 por eltelleiro el 31/12/2008
Gracias a todos, problema solucionado
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo