Hughes & Kettner tubemeister 18w

#313 por g.or.g el 17/08/2016
Ni idea de eso que dices
Que significa ?
Subir
#314 por Ewing Jesús el 17/08/2016
Te dejo el enlace al manual si dominas inglés mira la página 8, y si no ve a la página 39.
El Tube Safety Control (TSC) permite un control automático del BIAS.
Y adicionalmente te permite hacer tests manuales del estado de las válvulas.

http://hughes-and-kettner.com/wp-content/uploads/2014/03/TubeMeister18_BDA_1_4_6Spr.pdf

Ewing Jesús

Subir
#315 por g.or.g el 17/08/2016
Y mi pequeñin tambien lo lleva ?
Subir
#316 por Ewing Jesús el 17/08/2016
Joer no :( el de 5W no lo lleva.

Ewing Jesús

Subir
#317 por g.or.g el 17/08/2016
Me dijeron que al llevar solo una valvula no hacia falta ajustar nada
Subir
#318 por Ewing Jesús el 17/08/2016
Creo que es así, de todos modos si averiguo más te aviso :)

Ewing Jesús

Subir
#319 por g.or.g el 17/08/2016
Ok Ewing gracias
Subir
1
#320 por 6_jao el 20/09/2016
¿Se podrian cambiar la valvulas de previo por unas 12AY7 y de esa forma tener mas headroom en el canal limpio, de forma que no rompa y mantenga el limpio con más volumen?
¿Esto afctaría a la saturación del otro canal?
Subir
#321 por valentin vigo hace 2 semanas
Hola compañeros!!!!!!

Al final me he decantado por el tubemeister 36... ya he vendido unas cosillas y ya tengo dinero para comprar uno de segunda mano... el problema...

Que no doy con un tubemeister 36 de segunda mano. El que hay me pide 650 euros. Una pasta.


Si alguno sabe de uno que me lo diga. Estaría muy agradecido.

Y si alguno quiere darme su opinión personal del tubemeister 36 estaría sumamente agradecido.

Un saludo y Feliz Año.
Subir
#322 por valentin vigo hace 2 semanas
Up!!!!
Subir
#323 por sepulmaiden hace 2 semanas
Hola compañeros. Acabo de comprar un Tubemeister TM18H (cabezal) y aún no tengo pantalla.

El problema es que para utilizarlo con auriculares he conectado la salida redbox (XLR) a una entrada de la mesa de mezclas.... pero a la mesa no llega señal. Estoy utilizando un cable de micrófono y no sé si será que lleva un piout diferente o qué puede ser, pero me estoy volviendo loco y no consigo nada.

Alguien me puede dar una pista?

Muchas gracias de antemano.
Subir
#324 por cottle hace 2 semanas
Yo tengo el tm36 y como lo conecto es con el selector de potencia a 0W (el altavoz tachado) y por la salida que comentas. Asegurate de haber subido tanto el power como el standby que a veces pasa y es una cosa tonta.

mi myspace http://www.myspace.com/cottlemadrid
mi youtube http://www.youtube.com/cottlespain

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo