Fusible Mesa Triple Rectifier

xabi16
#1 por xabi16 el 29/05/2020
Buenos días!!
Tengo una duda que no consigo solventarlo buscando en Internet. He mirado en el foro pero no encuentro información sobre mi duda por lo tanto abro nuevo hilo.
Compre hace 2 meses un mesa triple rectifier en España de segunda mano. Hoy no se ha encendido el ampli y he visto que el fusible se ha quemado. he ido a la ferretería del pueblo con el fusible y les he dicho que me den uno igual, me han dado uno de fusión rápida de 0,5A. Lo he puesto y según lo he encendido el fusible se ha quemado.
Según he viso en Internet, el fusible tiene que se de fusión lenta, la duda que tengo es cual es el que tengo que comprar.
Adjunto una foto de lo que pone en la parte trasera del ampli sobre el fusible, supongo que tengo que ponerle uno de 2A pero si alguien me lo confirma mucho mejor. También tengo duda con el tema de Voltaje, me pone que tiene que ser 250V pero al mismo tiempo tiene una X en el cuadradito de 230V, entonces que V tiene que ser el condensador? Dependiendo de V, el A tiene que ser distinto?
Vivo en España y quiero saber que fusible comprar exactamente.

¡Muchas gracias!
Archivos adjuntos ( para descargar)
Mesa fusible.jpg
Subir
oihu
#2 por oihu el 29/05/2020
Hola, según te pone en ahí, necesitas un fusible de 2 Amperes de fusión lenta de 250V. La x en el cuadradito significa a cuanto funciona el transformador de entrada.Puede que se te haya petado por algún pico de corriente, o tengas alguna avería que pa eso están. Si al poner fusible te le echa abajo otra vez, llevalo a un técnico.
Suerte
Subir
Rober une
#3 por Rober une el 17/12/2020
Buenos días refloto un poco el post, el martes a mi me pasó algo similar, mi etapa 2:100 de mesa boogie no se me encendió, llevara el mismo fusible? Me descargue el manual de su página pero hace referencia al fusible pero para USA. 6 AMP-SLO-BLO Fuse, sabéis cuál hay q comprar? Muchas gracias!
Subir
Pedro Vecino
#4 por Pedro Vecino el 17/12/2020
Un fusible de 6A lento en esa etapa solo puede ser para la versión americana de 117V. Si es europea (230/240V) debería ser de 4A lento.
Subir
1
Rober une
#5 por Rober une el 17/12/2020
Muchas gracias Pedro
Subir
Rober une
#6 por Rober une el 17/12/2020
Pedro, el modelo no sabras no? Ya sería la hostia la aportación, muchas gracias de antemano. Un abrazo
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo