Fuente de alimentación

Jesus molina
#1 por Jesus molina el 07/12/2019
Hola buenas resulta que acabo de comprar un adaptador de corriente daddario 9 voltios es a 500 MA junto a un daisy chain para conectar hasta 8 pedales lo que pasa es que en estos momentos solo poseo un solo pedal es el boss sd1 un overdrive cuando lo conecto escucho un ruidito y se que es mucho amperage para ese pedal que segun leo ese pedal consume máximo 300 o 400 y la la corriente que esta recibiendo es de 500 . En una semana me llega otros 2 pedales queria saber si el amperage se distribuye a medida que se conectan mas pedales . Los 2 que me llegaran esta semana cada uno consume 100 por lo tanto se le resta la cantidad que le llega al boss ? Digo yo para el pedal overdrive usaba baterias pero para nada sale economico estar comprando a cada rato las baterías el ruido es leve solo se llega a notar cuando todos los controles del pedal estan a tope y el volumen de la guitarra abajo. En el audio tengo el volumen de la guitarra apagado y todos los controles de overdrive a tope cuando lo prendo sale eso. Depronto cuando conecte mas pedales minimize el ruido por que el amperage se distribuye
Archivos adjuntos ( para descargar)
Voice 003_sd.m4a
15757387851861661126463.jpg
15757388202271360186387.jpg
Subir
luishouse
#2 por luishouse el 07/12/2019
Dos cosas, la primera es que los 500 ma no es lo que entrega el alimentador al pedal, sino lo que soporta. Es decir, puedes poner pedales que sumando su consumo lleguen como mucho a 500, pasado esto se quemará, lo más seguro. No sé de dónde has sacado que el sd1 consume esa barbaridad, las distorsiones y overdrives suelen gastar muy poco, ese por lo que he visto en harmony central consume 4 ma, te sobra para unos pocos. Por otro lado ese ruido, has mirado si con pila te lo hace igual? Con todos los potes a tope lo raro sería que hiciera ruido, lo que no sé decirte es si es mucho o poco.
Subir
1
luishouse
#3 por luishouse el 07/12/2019
Lo raro sería que no hiciera ruido, quería decir.
Subir
Jesus molina
#4 por Jesus molina el 07/12/2019
#3 pues con pilas no hace ruido pues obvio que con todo a topo no lo usaria . Seria malo usar todo a tope y rompernos los oidos .. en cuanto al consumo no estoy seguro que consume el sd1 boss eso lo lei en internet pero gracias
Subir
Jesus molina
#5 por Jesus molina el 20/12/2019
#2 hace unos dias me llegaron los pedales cuando los conecto se me acaban los problemas de ruido curioso no ?
Subir
Linux User.
#6 por Linux User. el 20/12/2019
#5 Si uno de esos pedales fuera una puerta de ruido no sería extraño.
Subir
nandus
#7 por nandus el 21/12/2019
Seguramente alguno de esos nuevos pedales no es true bypass y hace de buffer, con lo que te filtraria ruidos. Igual es por eso.
Subir
franss99
#8 por franss99 el 21/12/2019
Y con pila, generalmente los pedales hacen muchísimo menos ruido.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo