Encendido y apagado ampli valvular

Solucionado
Oscargr
#1 por Oscargr el 07/02/2023
Buenos días.

A ver si alguien puede aclararme un par de dudas.

Estas navidades me han regalado un ampli Harley Benton Tube 15. He leído que los amplis de válvulas, si no tienen standby, hay que encenderlos con el volumen master al mínimo y subirlo tras unos dos minutos. ¿Pero qué pasa si el ampli tampoco tiene volumen máster? El mío solo tiene un volumen normal y un gain. ¿Cuál es el que debería tener al mínimo de los dos?
Una segunda duda. Cuando tengo que pausar mis prácticas (por poco tiempo) y desenchufo la guitarra del ampli para dejarla en sitio seguro, ¿debo apagar el ampli totalmente antes de desenchufarla o basta con bajar las perillas correspondientes (volumen o gain)?
Gracias!!!
Subir
OFERTASVer todas
  • PRS 70th SE McCarty 594 SC QuiltBO
    1.055 €
    Ver oferta
  • -18%
    Warm Audio Foxy Tone Purple 70th Fuzz
    129 €
    Ver oferta
  • Harley Benton TE-52 NA Vintage Series
    169 €
    Ver oferta
Solución elegida por el creador del hilo (Oscargr)
Dani TP
#2 por Dani TP el 07/02/2023
Yo lo que hacía con un ampli que tenía la misma configuración de controles que el tuyo era:

Encender con volúmenes al 0 y dejar reposar mientras conectas cables, afinas, etc. Más que suficiente.

Si me desenchufaba un par de minutos, volúmenes al 0 sin llegar a apagarlo, no hace falta.

A la hora de apagarlo, lo mismo: volúmenes al 0 un rato mientras recojo cables, limpio cuerdas... y después apagaba.
Subir
MusiCoder
#3 por MusiCoder el 07/02/2023
Baja el volumen a cero antes y después unos 30 segundos y ya está . El tiempo lo puedes medir: sáltate la regla y arranca en frío a ver cuánto tarda el ampli en sacar el sonido a buen volumen. Ese es el tiempo de calentarse.
Mi mesa boogie dice en los manuales que 30 segundos y es más o menos ese en mi caso, pero otro ampli que me he montado yo también ronda los 30. El vox valvetronix también tarda cerca de 40 segundos.
Midelo y te quedas tranquilo.
A disfrutarlo ;-)
Subir
1
Oscargr
#4 por Oscargr el 07/02/2023
#2
Hola Dani. ¿Cuando dices "volúmenes a 0" te refieres al volumen y al gain? Mi ampli solo tiene un volumen y gain (además de las perillas de tono y reverb.
Subir
Dani TP
#5 por Dani TP el 07/02/2023
#4 Ambos al 0 en ese caso, correcto.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo