Desesperado con cubase 5

deathcry
#37 por deathcry el 24/01/2010
De nada tío y no te preocupes, tú pregunta que en lo que pueda te ayudo. Para lo que me dices, yo lo que haría, sería cortar el trozo que quieres con distorsión (si no te deja cortarlo por donde quieres desactiva este botón ">|<"), ponerlo en otra pista y ponerle distorsión, así de paso le puedes bajar el volumen si queda sonando muy fuerte. No sé si se puede insertar un efecto solo a una parte de la pista, pero yo cuando quiero poner un delay o algo solo a un trozo lo hago así y va bien. También puedes hacer lo que te digo pero duplicando el trozo, y dejando también el acústico así le da otro toque. Pon cada trozo en una pista aparte de la original porque en ese momento tendrás dos guitarras sonando a la vez y se te subirá mucho el volumen. :saludo:
Subir
gonzaloester
#38 por gonzaloester el 04/02/2010
Una preguntita DeathCry, he cantado una pieza pero la "p" me suena muy fea en el microfono, ¿Que puedo hacer, ya que no estoy en un studio de grabacion sino en mi casa? Gracias.
Subir
deathcry
#39 por deathcry el 04/02/2010
Pues a base de ecualizar, etc. no sabría decirte porque nunca he grabado nada con micro, pero hay unos filtros que se llaman "anti pop" (la membrana esa que se pone delante del micro) que creo que son justamente para eso.
Subir
chuseanton
#40 por chuseanton el 11/02/2010
Estoy desesperado , tengo una targeta creative sb audigy ls y me gustaria saber como configurarla para cubase 5.Cuando reproduzco lo que he gravado o la bateria editada me petardea, tartamudea....bueno un desastre.Como no tengo mucha idea me pongo a subir y bajar el buffer, porque lo he leido en alguna pagina, pero nada sigue igual.Ah , lo hace despues de reproducir 3 o 4 veces.Si alguien me echa un cable estare muy agradecido.Gracias.....:
Subir
deathcry
#41 por deathcry el 12/02/2010
A mí me pasa lo más o menos lo mismo, me funciona bien durante una hora y algo y me empieza a petardear cada vez más hasta que se hace insoportable, he probado varias cosas y aún no he sabido dar con la solución. Lo que pasa es que sólo tengo que cerrarlo y volver a abrirlo y ya puedo grabar otro rato.
Siempre he supuesto que tenía que ver con el ASIO, pero no me aclaro muy bien con él y aparte no sé seguro que tenga que ver con eso.
Lo que probaré mañana es cambiar el controlador ASIO (Dispositivos>Configuración de dispositivos>Sistema de audio VST) porque al poner él de la tarjeta (tengo una SB Audigy Z2), tenía que usar el monitor para escucharme mientras grababa y tenía mucha latencia, así que usaba el ASIO DirectX Full Duplex Driver con él que no tengo que usar el monitor y no tiene latencia. Pero hoy, buscando sobre el problema del petardeo, me he enterado de que le puedes bajar la latencia, que yo me pensaba que era algo de la tarjeta y daba por supuesto que no se podía cambiar, así que si me funciona ésto mañana te comento. :saludo:
---------------------------------
Bueno, pues al final parece que funciona bien, llevo con el Cubase abierto todo el día y no lo ha vuelto a hacer. Y por fin puedo usar el amplitube :yahoo:, eso sí, si le meto muchos efectos le tengo que subir la latencia porque no lo aguanta muy bien, pero a 7ms o por ahí ya no se queja mucho y el retardo casi no se nota.
Subir
gonzaloester
#42 por gonzaloester el 20/02/2010
DeathCry te paso un link de una cancion original que he podido realizar gracias a tu ayuda, espero que te guste.
Subir
deathcry
#43 por deathcry el 21/02/2010
Muy guapa tío!!! :aplausos: buen ritmillo de guitarras, cantas de pm, se distingue todo perfectamente y muy buena la letra también :ok.
Pues encantado de haberte ayudado, y más si es para que salgan temas como éste. :brindis:
Subir
maytechante
#44 por maytechante el 22/10/2011
Hola llevo 3 dias yo intentando solucionar mi problema con el cubase y despues de ver esto me he sentido muy identificada porque me pasa exactamente lo mismo no se de que factores depende si son drivers, la configuracion o lA tarjeta de sonido, francamente soy nueva en esto tengo unas grabaciones que hacer pero estoy perdidisima en el manejo del cubase, lei la respuesta de deathcry sobre probar con el Groove Agent ONE y si te vas a Dispositivos>etc.. Por favor me podeis explicar que es eso y como se hace esque estoy ya desesperando con esto y en ningun foro me saben ayudar puede que esa sea la solusion que necesito.

Aparte de tener el problema de gonzaloester es exactamente la misma historia yo quiero grabar mi guitarra la reconoce pero no graba nada y luego la pista que va creandose cuando grabas al parar la grabacion desaparece. Ademas ahora de repente me notifica el cubase en una ventana que faltan los puertos Asio DiretX full Duplex Driver phone- speakers y yo instale ya todos los drivers incluso de mas. QUe puedo hacer??? Podra ser que el problema este en la tarjeta de sonido?? Yo compre todo en un pack mi tarjeta es la Prodipe studio 22 pro y tiene varios puertos que no me los reconoce solamente el primero! Pero no se si sera que yo no se hacerlo o que el problema esta ahii! Que puedo hacer?? alguien me puede ayudar?? Muchas gracias por la ayuda que me podais dar y perdonar mi ignorancia xD
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo