Conexion Multi-efectos

Vicente
#1 por Vicente el 17/03/2021
Hola compañeros, hay algo que no me funciona, seguro que lo hago mal, pues no soy muy entendido: Tengo una mesa mezcladora Behringer Xenix QX1202 y la secuencia del sonido es naturalmente "guitarra > caja inyección > mesa mezcladora > altavoces activos". Bien, me han regalado un multi-efectos Zoom G1 Four, y si la conexión la hago "guitarra > caja inyección > multiefectos > mesa mezcladora > altavoces activos" funciona, pero si el multiefectos en vez de conectarlo en esta secuencia lo conecto desde la salida de FX Send de la mesa mezcladora y el retorno a una de las entradas LINE IN de la mesa, no funciona. He visto videos en YouTube y creo que lo hago correctamente. Agradecería alguna aclaración a ¿Qué hago mal? Gracias anticipadas a todos y saludos.
Subir
-rich-
#2 por -rich- el 17/03/2021
En esa configuración te sobra la caja de inyección.

Sería útil si la tirada del cable fuera muy larga... Unos 6 metros o más.

Debes conectar directamente la guitarra al input del multiefectos.
Y la salida (output) de la pedalera por medio de un cable TRS a un canal estéreo de la mesa mezcladora. O bien mediante un split a dos canales mono.
Subir
1
Vicente
#3 por Vicente el 18/03/2021
Hola rich, muy agradecido por la buena observación. Efectivamente sé que así funciona, aparte de sobrar la caja de inyección porque no tengo más de seis metros, pero me sigo preguntando porqué no funciona poniendo el multiefectos conectado al FX send ¿Cual es la razón de tener la mesa esta salida? Gracias de nuevo y saludos
Subir
rockblaster
#4 por rockblaster el 18/03/2021
Vicente escribió:
pero me sigo preguntando porqué no funciona poniendo el multiefectos conectado al FX send ¿Cual es la razón de tener la mesa esta salida?


Hola , estaba viendo las fotos de la mesa y es como un loop de efectos, debes sacar un cable del SEND al input del multiFX EXTERNO y de la salida del multiFX al LINE IN del mismo canal (el canal 5/6) una vez hechas estas conexiones y teniendo el multefectos encendido y con buenos niveles de entrada y salida, si le subes volumen (botón gris del canal 5/6) subirás el nivel del efecto del multiefectos externo, si le subes al pote rojo supongo que estarás pasando intensidad de efecto del motor de efectos incorporado al interno de la mesa.
Subir
victron 2112
#5 por victron 2112 el 18/03/2021
Además debe subir a un punto óptimo el envío de señal desde el canal al que conectes la guitarra seca .si no no le estás enviando nada y por eso no sale nada por el canal de retorno..en cada canal debe haber un pote q regule la cantidad de guitarra en este caso q envías al FX externo..creo q ahí está el problema q lo tienes a cero...saludos
Subir
Tommy Blackbird
#6 por Tommy Blackbird el 18/03/2021
¿Y no afectará el tipo de señal o la impedancia? Es decir, ¿es lo mismo enchufar una guitarra a la Zoom que la señal procedente del Send que irá a nivel de línea?
Subir
-rich-
#7 por -rich- el 18/03/2021
#6

Las pedaleras Zoom que he tenido (505ii, G1Xnext, B1) y tengo (G3, MS 50, 60 y 70)... Aceptan bien la señal a nivel de línea.
La G3 tenía selector entre señal alta (línea, activas) y baja.

De hecho, los modelos más básicos (principalmente la G1Xnext), sufrían más bien con la salida... Ya que, para poder usarla en estéreo, necesitas dividir la señal, lo que le genera un problema de impedancia, y hace necesario pre-amplificar nuevamente (un mixer hace el trabajo).

#1 en tu caso, yo más bien me procuraría un cable en Y, y los conectaría a dos canales del mixer... Haciendo el paneo suficiente, se logra un efecto ping pong muy guapo... Unos chorus para despeinarse, y en general un sonido más vibrante en estéreo. Olvídate del fx externo.
Subir
Vicente
#8 por Vicente el 19/03/2021
Hola a todos y os quedo muy agradecido por vuestras explicaciones. Me habeis abrumado con vuestros conocimientos je, je, je, a lo que yo no llego a tanto, pero voy a probar todas las opciones y os comunicaré. Espero poder aprovechar al máximo todo lo que tengo sin renunciar a nada. Gracias y saludos
Subir
Vicente
#9 por Vicente el 19/03/2021
A ver si puedo aclarar algo de lo que habeis propuesto:

#4 La conexión que me has propuesto es la que digo en mi primer mensaje, que no me funciona. Lo que dices del botón gris, supongo que te refiere al blanco, que es el volumen de los canales 5/6, que es con el que subes el volumen de la llegada desde el multiefectos externo (la Zoom), correcto. Y lo que me dices de que si subo el potenciometro rojo, junto los efectos del Zoom y la mesa, tienes razón, así es. Hecho esto, no funciona.

#5 Efectivamente, el potenciometro de la entrada de la guitarra le tengo subido el volumen, y muy regulado y sí que sale por el canal de retorno. Efectivamente, sale y mucho que no hay quien lo aguante, por eso digo que no funciona.

#6 No creo que el problema sea la impedancia, en todo caso sería los mV, es decir, exceso o defecto de señal de entrada. Y no he entendido bien la pregunta que haces de ¿es lo mismo enchufar una guitarra a la Zoom que la señal procedente del Send que irá a nivel de línea?

#7 Lo del cable en Y ya lo tengo hecho y es el que retorna la señal desde el multuefectos externo a la entrada 5/6 para que sea señal estereo.

Y finalmente, os pongo el esquema que me indica el manual de instrucciones. Observad que en mi caso, donde pone FX2000 Effects Processor, yo tengo la Zoom G1 four. Siempre agradecido.
Archivos adjuntos ( para descargar)
Captura de pantalla 2021-03-19 195229.jpg
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo