Condensadores en selector y ruido de masa

  • 1
Westone
#1 por Westone el 04/05/2020
Hola, voy a dejar unas fotos de la electrónica de de mi guitarra a ver que opinais sobre los condensadores en el selector y si creeis que tiene que ver con el ruido de masa que tengo.
La guitarra es de configuración HSS y monta unas Lollar Blackface en medio y mástil y Lollar High Wind en puente.
Todo funciona bien, el selector de 5 posiciones hace su función, el volumen y el tono pero si no estoy tocando con la mano el puente, cuerdas, etc... algo metálico pues suena a ruido de masa y aparéntemente las soldaduras están bien.
Yo la he comprado tal como está y no he tocado nada ni voy a tocar hasta estar seguro de lo que es ya que el anterior dueño me ha comentado que se colocó la electrónica todo acorde con pastillas y con cariño y que el no notaba tanto ruido. Yo la he probado en diferentes edificios por si era el sistema eléctrico de la casa pero noto el ruido siempre (si no toco metal de la guitarra, al tocarlo desaparece).
Lleva también el sistema Treble Bleed para no perder agudos al bajar el volumen..... Bueno os dejo fotos por si alguien me sabe decir algo respecto al ruido y si creeis que puede ser una mala conexión y que opinais del sistema de soldaduras porque yo me pierdo.
Gracias de antemano por cualquier comentario.
Archivos adjuntos ( para descargar)
IMG-20200503-WA0006.jpeg
IMG-20200503-WA0008.jpeg
IMG-20200503-WA0010.jpeg
Subir
davidplana
#2 por davidplana el 04/05/2020
Hola! jo que faena que tengas ruido, yo lo primero que haria es mirar con un tester o polimetro que tenga continuidad entre la parte trasera de un potenciometro y el puente a ver si se ha soltado el cable de masa.....
Subir
1
Westone
#3 por Westone el 04/05/2020
Ok las pruebas que me digáis son bienvenidas.
Por cierto las pastillas son de salida media y con el tester dan puente 9, media 6'4 y mástil 6'3... aparentemente normal pero en pisiciones 2 y 4 que combinan pastillas apenas dan 3'3 y 3'4.... Es normal que den solo eso? la verdad es que suena bien pero me llama la atención que den solo esa salida combinadas, tal vez es así, ya digo que suenan bien y las he comprobado y si que se combinan las pastillas.
Esto último es solo datos, lo que me trae mosqueado es el ruido de masa. La guitarra es una music man luke II y suena muy bien con las Lollar, ya sabemos que es una buena guitarra y buenas pastillas ¿podrían ser más sensibles?
..... Los misterios de la electrónica....
Gracias.
Subir
toni diaz
#4 por toni diaz el 04/05/2020
Las medidas son correctas todas, las posiciones 2 y 4 las pastillas están en paralelo y hay que aplicar una pequeña fórmula para saber la resistencia total: (1/R1+1/R2)/(1/R1X1/R2)=RT.
O más fácil, dos pastillas con la misma resistencia DC en paralelo dará la mitad de una de ellas.
Respecto a los condensadores, ahí solo se ve un batiburrillo de cables y condensadores, nunca he visto un esquema de guitarra con tantos.
Y no creo que sea ninguno comercial así que poca ayuda se puede dar si no pones un esquema
Subir
1
Westone
#5 por Westone el 04/05/2020
Hola Tony gracias por la información, no sabía lo de la resistencia de las pastillas en paralelo, bueno es saberlo.
Como ya he comentado antes el sonido de las pastillas me gusta y me parece el correcto, lo curioso es el ruido de masa en cualquier posición qué en limpio cómo es normal pues suena menos pero con más ganancia o distorsión llega a ser molesto.
Aunque tenga seleccionada la pastilla del puente humbucker también hace algo de ruido, respecto al esquema es que no lo tengo y por lo que se el luthier que lo soldó se basó en un esquema de guitarra Suhr.
Por eso mando fotos aunque comprendo que no es suficiente pero prefiero no tocar nada hasta estar seguro.
Con la guitarra conectada y sin la tapa de electrónica he hecho algunas pruebas tocando cables he intentando comprobar masa y la verdad es que no saco nada claro tal vez debería de soltar el selector de 5 posiciones de su alojamiento y comprobar si algo roza con algo y me hace un falso contacto.
Poco más puedo enseñar aquí si no son más fotos.
Un saludo.
Subir
Kenworht
#6 por Kenworht el 04/05/2020
Coje un cable de cobre normal y corriente de un alargador..etc.
Conectarlo en la tierra del enchufe.
Y conecta el otro extremo del cable a las cuerdas. Vamos , al puente.
Pero cuelgalo en una cuerda como la tercera.
Debe hacer menos ruido obligatoriamente.

Todo indica a que el cable al puente o esta cortado o no esta conectado.

Ánimo.
Subir
1
toni diaz
#7 por toni diaz el 04/05/2020
Es que es muy raro, conozco el cableado típico suhr, y creo que se han equivocado y han puesto condensadores dónde van resistencias jeje https://images.app.goo.gl/GufodLYth1MadBkbA
Subir
1
davidplana
#8 por davidplana el 05/05/2020
#7
pero ese esquema es para una strato, son 1 vol y 2 tonos, el tiene 1 vol y 1 tono, es como si quisieran filtrar el sonido en algunas posiciones del selector... muy raro.....

buscando...... parece que este podria encajar no??
Archivos adjuntos ( para descargar)
hss.jpg
Subir
1
toni diaz
#9 por toni diaz el 05/05/2020
Claro que sí, ese esquema no me suena de ninguna suhr, pero a saber lo que utilizo ese luthier, desde luego con esos condensadores no se le quema el circuito, por lo menos Son de 400V jeje
Subir
1
Westone
#10 por Westone el 05/05/2020
Asi es David, eso me parece además del treble bleed para no perder agudos, pero a su anterior dueño dice que no le hacia nada de ruido, por cierto me fio de lo que me diga, es buen tio y hubo buen rollo, incluso me mandó un video para escucharla y ahí no se aprecia ruido, si que como he dicho antes, al tocar cuerdas o puente se va el ruido.
La instalación de mi casa puede que no sea maravillosa pero probé acto seguido con la fender stratocaster y claro que al ser SSS hace el ruido normal de las sigles pero no el de ésta.
Yo como no se mucho de electrónica he hecho en pruebas lo que se me ha ocurrido dentro de lo normal pero algo tiene que haber.
El amplificador, un Session rockette 30 en limpio y si conecto al Axe fxII con monitores de estudio pues algunos presets es bastante ruido y otros poco dependiendo de si tienen puerta de ruido claro, me está haciendo dudar mi instalación pero también le afectaría a la Fender.
La verdad es que algo pasa sin ser bestial pero es bastante molesto.
Archivos adjuntos ( para descargar)
IMG-20200428-WA0012.jpeg
Subir
Westone
#11 por Westone el 05/05/2020
Mañana volveré a hacer alguna prueba de las que me habeis comentado y ya os diré, masa, soldadura en mal estado, roce entre algún elemento..... No se, algo tiene que salir.
Subir
toni diaz
#12 por toni diaz el 05/05/2020
Maravilloso ampli de transistores, uno de los limpios más bonitos y a la vez más chivatos que he tenido por el taller, de por sí eran ruidosos y si tienen sus 20 añitos, empiezan a tener problemas de filtraje de tensión al secarse los condensadores de la fuente de alimentación, un buen repaso a las conexiones entre masa y tierra también lo agradece
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo