Comunidad Marshall 80s Solidstate (Marshall Mosfet)

Paint
#1 por Paint el 31/10/2020
Buenas amantes de los Mosfet!!

Viendo que no hay ningun hilo dedicado única y exclusivamente a los amplificadores Marshall Solidstate de los 80s, he decidido abrir éste.
Aquí todos los amantes de estos amplis podremos compartirlos en videos, fotos y audios junto con nuestras experiencias con ellos (así cómo los problemas o mejoras que se vayan aportando).
El fin último, es ayudarnos a conocer más estos amplificadores que tanto nos gustan (y a veces tan dificiles de encontrar son y tan complejo es encontrar información útil sobre ellos) y que todo quede plasmado públicamente para aquel que en un futuro lo necesite.
Archivos adjuntos ( para descargar)
Lumii_20201031_020837100~2.jpg
Subir
2
Gus
#2 por Gus el 31/10/2020
Me uno con los mios..! Algunos ya han volado, pero tuve unos cuantos..!
Archivos adjuntos ( para descargar)
20170930_084443_Burst05-1.jpg
20180810_120353.jpg
Subir
2
Paint
#3 por Paint el 31/10/2020
#2 que gozada gus! Como te lo montas!!!
Quien estuviese en esa habitacion 🤤🤤🤤🤤🤣

Y esa pantalla 4x10 me parece de lo mejorcito para que rompa a menos volumen rollo greenback con los g10l-35, top top!! Como te lo tienes que pasar jjaj
Subir
1
acamm
#4 por acamm el 31/10/2020
Hola,
Ahí va uno de los dos míos. Lo compré de segunda o tercera mano hace algo más de 20 años y salvo dos potenciómetros y un operacional todo es original, es a prueba de bombas. Lo he utilizado de todas las formas posibles: por el imput del canal A, por el del canal B, sólo el previo, sólo la etapa de potencia y los altavoces solos como pantalla.
Lo que más me gusta es la etapa de potencia.
Lo que nunca me gustó fue el pedal de plástico para activar boost y reverb con el que me lo vendieron.
Archivos adjuntos ( para descargar)
mosfet.jpg
Footswitch.JPG
Subir
Gus
#5 por Gus el 31/10/2020
#lo tengo también, tremendo ampli. Los conos, de lo mejor. És una bestia de ampli, y con unos limpios muy buenos.
Al mio le falla algo tipo jacks. Al cabo de un rato de tocar empieza a perder fuelle.
Subir
acamm
#6 por acamm el 31/10/2020
Subir
Paint
#7 por Paint el 31/10/2020
#5 a mi bass 12 le pasa igual, es uno de los potenciometros seguramente si, el mio exactamente es el de agudos porque al darle un toquecito vuelve.
Seguramente sea eso, sino, alguna soldadura por la vibración, aunque yo creo que te pasa igual que al mio, ya me pasó en alguno más.
Subir
Paint
#8 por Paint el 31/10/2020
#4 pedazo de bicho jaja yo tambien lo tuve y lo acabe vendiendo porque no lo usaba, tenia un volumen atronador y en casa me era imposible jaja

Los v30 de marshall eran buenisimos, nada que ver con los v30 que vende celestion que no me gustan nada de nada.
Tuve uno de los nuevos a la vez que esos de marshall y solo se parecian en el nombre, porque en sonido eran altavoces totalmente diferentes
Subir
Christian
#9 por Christian el 01/11/2020
Aquí uno que tiene un Lead 20. Creo que lo posteé en otro sitio, pero creo que en este hilo viene al pelo ponerlo. Algunas modificaciones del Lead 12 y Lead 20.

https://www.marshallforum.com/threads/op-amp-questions-marshall-3005.67698/

Está en inglés, pero os resumo...Cambiando integrados por otros.



- LF353 crema, recuerda al tubescreamer (este integrado SI es un doble JFET)

- NE5532AP Oscuro y apretado, no impresiona mucho

- RC4558P. Bonito gain, mucho sustain recuerda al TS9

- BB OPA227. Muy musical y recomendable para este ampli


Personalmente, creo que le voy a poner un zócalo al mio y probar sobretodo con el 4559 y el LF353, siempre puedo volver a poner el 1458 de serie
Subir
1
Christian
#10 por Christian el 01/11/2020
#2 La leche!
Subir
Christian
#11 por Christian el 01/11/2020
#7 Tuve ese mismo problema pero con el pote de gain, son amplis con algunos mas de 30 años...Lo solucioné con CRC limpia contactos, está el residuo cero, que NO lo recomiendo para potenciómetros, es uno que tiene algo así como aceite eléctrico, que lubrica vamos, si dejas el pote sin aceite ya si que termina por raspar y cascarse...Tiene que tener cierta lubricación.

Lo dicho, limpie por dentro, pero también en el poste donde engancha el botón, con cuidado tiras un poco del poste y mueve algo, lo justo para que entre el aceite y ale, a funcionar. A mi me sirvió, pero con el tiempo, como con cualquier potenciómetro del uso a veces hay que cambiarlos, unos buenos alpha y otros 30 años a funcionar.
Subir
Paint
#12 por Paint el 01/11/2020
Bueno pues al final en un ratillo que tuve libre, he grabado (de cualquier forma con el movil para que se vea que no hay trampa ninguna) una comparación entre el Marshall Lead 12 solidstate y mi Jet City convertido a Friedman por David Kabañas que no deja de ser mas que un JCM800 pero con mas recorrido de ganancia


Subir
2
Hilos similares
Responder

Regístrate o para poder postear en este hilo