Comunidad Laney.

Milo Contreras
#193 por Milo Contreras el 22/01/2017
Buenas,

quiero dejar mi registro del Laney Ironheart 120h, ya que me hize con el y estoy encantado de los sonidos que puedo llegar a sacarle, habia visto deemos en youtube previo a comprarmelo y solo habia encontrado cosas del tipo grovee o djent, en fin me arriesgue y si , eel ampli da para varios estilos (despues de comprarmelo note que jack thammarath tambien usa este) asi que estoy super feliz con los tonos que puedo llegar a sacarle.

Uso un dod250 + d33, rv6, ns2 y tu3. en donde a final de cuentas solo le afecta el tono el overdrive que uso como preamp lo demas serian efectos de ambiente

ecualizacion tirando mas para medios y bajandole agudos, ademas de usar la gain en 4 del canal lead y lo demas el dod250 con ambas perilla a las 13 horas app.
la guitarra trae emg85 y 81



aca con un poco mas de gain y sin tanto reverb

[Este vídeo ya no está disponible en Youtube]
Subir
--543628--
#194 por --543628-- el 22/01/2017
#193 Tocas que da asco :D
En serio, nunca me desagradó el irt60h ni el 30 que tengo ahora en solos, es más en rítmica.
No sé cómo lo has grabado, pero suena muy bien, pero si tienes una buena pantalla, es un ampli definitivo por su precio.
Si tienes los hh que trae de serie, para mí es basura y no te lo tomes a mal, pero es que no he oído nada tan opuesto a mis gustos como esos altavoces.
Saludos y R&R
Subir
Milo Contreras
#195 por Milo Contreras el 22/01/2017
#194 Hola que tal, mira lo he grabado con mi celular directo del mic jajaja, es un samsung s7 y pues las pantallas lamento decirte que si.... jajaja es la laney irt212 y no que va porque habria de molestar, en verdad son muy muy malas, pero no tengo para mas de momento hasta que me haga con una caja con 2x12 y v30 o algo por el estilo y es lo que estoy ahorrando.

de paso podrias recomendarme una buena pantalla para el irt120h?? o algun cono que le vaya mejor :D saludos colega!
Subir
--543628--
#196 por --543628-- el 22/01/2017
#195 Jensen c12k, te van a dar una compresión y unos graves que te va a parecer otro ampli, es más, ese amplio espectro que tiene se ampliará mucho más.
De todas formas en el post anterior al tuyo está una "review" qué hice de mi irt30
Pero vamos, los v30, en mi opinión para este ampli son un error que vienen a ser lo mismo pero con más calidad.
Siempre piensa que te lo dice mi oído y tiene que ser el tuyo el que mande, pero le das bien a la viola :D
Subir
Milo Contreras
#197 por Milo Contreras el 22/01/2017
#196 vale mirare a ver si puedo encontrar uno de esos por aca (chile) para probarlos, aunque escuchandolos por youtube suenan super bien XD
Subir
--543628--
#198 por --543628-- el 22/01/2017
#197 A malas Celestion g12t 75, No es igual, pero se acerca.
Esto Siempre que te parezca como a mí tirando a chicharra.
De verdad, es un ampli que por lo que cuesta, te da un rango impresionante y si le pones unos buenos altavoces ya es increíble.
Suerte compañero
Subir
1
forajido
#199 por forajido el 27/01/2017
Hola a todos me uno a esta comunidad, con mi Laney LC50, el cual lo tengo destripado, porque me hace un ruido infernal, sin enchufar nada.
Os pongo el susodicho dicho ruido ,por si alguien sabe que puede ser.
Saludos!!
Archivos adjuntos ( para descargar)
acople laney LC50.m4a
Subir
--543628--
#200 por --543628-- el 27/01/2017
#199 Pues, yo técnico no soy, pero si te lo hace con distintos cables y distintas guitarras, yo lo llevaría a mirar.
Pasa mucho de lo típico de un valvular.
Lo que no te sé decir es de que puede venir, pero a ver si algún entendido té dice algo.
Siento no poder ayudarte más, pero si tienes un técnico de confianza es lo mejor que veo yo.
Subir
forajido
#201 por forajido el 27/01/2017
Hola Jors, pues el caso es que lo hace,sin enchufar nada, empieza cuando activo el stanbay,después de calentar las válvulas,con el On. Gracias por tu comentario de todos modos.
Las válvulas están recién cambiadas,las del previo,y es de los 90. Made in england.
Si como último recurso lo llevaré al técnico, pero haber si alguien da alguna pista para economizar ,está la cosa muy mala. Gracias y salud!
Subir
--543628--
#202 por --543628-- el 27/01/2017
#201 Te entiendo, pero si le has cambiado las del previo, prueba a volverlas a cambiar si tienes las viejas.
Quizás alguna este mal o mal conectada.
Repito, yo de esto se muy poco, pero las de previo las cambio muchas veces y alguna veces me he encontrado con ruidos (no como el tuyo) por alguna válvula chunga.
Yo lo que haría si no te quieres gastar dinero en un técnico es eso, cambia una a una las de previo y a ver qué pasa.
Si no te contesta algún técnico aquí abre un hilo en el taller.
Saludos y suerte.
Subir
forajido
#203 por forajido el 28/01/2017
Muchas gracias,Jors, ya algo es algo.
Eso haré. Te cuento cuando sepa algo compañero. y gracias de nuevo por tu interés.
Salud y rokanrroll!!
Subir
--543628--
#204 por --543628-- el 28/01/2017
Nada. Suerte
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo