Carvin Legacy I + Pedales True Bypass

Rossend Bruch
#1 por Rossend Bruch el 08/06/2019
Hola, tengo un problema con un Carvin Legacy I que se me pega con los pedales True bypass en el loop.

Resulta que si conecto los pedales por el loop, cada vez que toco el pedal este me mete una castaña por el ampli (PUM!!!!!!), en otras palabras, amplifica en chasquido del interruptor (pero es que por encima del volumen de la guitarra!!!!).

Esto me pasa con todos los pedales: Un Carbon Copy, Un Walrus Julia y un Holy Grail Nano (este no es necesario pero es para hacer pruebas).

Probé con un BOSS DD3 y esto no pasaba. Con el JEMINI por el loop tampoco.

Si conecto los pedales por el input esto tampoco ocurre.

¿Álguien sabe si es posible arreglar esto? Yo quiero conectar el Carbon Copy y el Julia por el loop pues el sonido es muchísimo mejor pero claro, luego no puedo activar/desactivar los efectos.

Dispongo de una puerta de ruido, una Sentry, que no uso. Por si se puede usar como solucion.

Por cierto, el ampli acaba de salir de taller. No creo que sea el ampli el problema.

Gracias.
Subir
-rich-
#2 por -rich- el 08/06/2019
Necesitas un buffer.
Subir
Rossend Bruch
#3 por Rossend Bruch el 09/06/2019
Otras, he echado un ojo al post sobre buffers de aquí en guitarristas y la verdad, no le veo relacion. Segun el post lo único que hace el buffer es ajustar impedancias.

¿Podrias aconsejarme uno y cómo configurarlo?

Gracias.
Subir
Rossend Bruch
#4 por Rossend Bruch el 09/06/2019
Y otra pregunta, si el problema es un buffer, si me compro un pedal afinador con buffer y lo pongo después de los True Bypass arreglo el problema, verdad?
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo