Cambio de Electroliticos filtro en ampli a válvulas

Consulta
chapuzator
#1 por chapuzator el 14/12/2022
Me he hecho con un bonito y pequeño ampli de válvulas de 5w (Peavey nano valve ) y tenía un zumbido molesto que no variaba con el volumen, el problema me resultaba familiar y como siempre, el usuario Tonyguitar me saco de dudas, me dijo que seguramente seria de los condensadores electrolíticos de filtro de la fuente de alimentación (condensadores gordos) o algún diodo del puente rectificador.

Cambié los diodos (son 4) que es lo más fácil, pero seguía el zumbido, así que cambié los 3 condensadores electrolíticos de la fuente (2 de 22uf 450 y uno de 100uf 350v) y silencio total, a no ser que toques que ya sabemos todas lo trallan son 5w a válvulas, ósea que como nuevo.

En fin todo esto es lo normal que pasa con el tiempo a muchos amplis, de válvulas o de transistores, los electrolíticos se secan, el tema es que es difícil encontrar electrolíticos con el tamaño adecuado, ya que por altura puede ser que no entren en el chasis del amplificador (más en este que es poco más grande que un microcube), ya he visto algún ampli en el que los han cambiado y para solucionar este problema se sueldan dos cables a las patas del condensador aislando bien con termorretractil y se tumban y se fijan a la placa con silicona y palante, pongo una foto de un Marshall que reparé y que los tenía así y de ahí lo he copiado porque no hice fotos de los condensadores ya colocados que me quería acostar.

Por cierto, comentar que por fin he encontrado una tienda en Madrid de electrónica que merece la pena Conectrol se llama, en la calle Jorge Juan, tienen una pared enorme llena de cajoncicos con componentes, casi me explota la cabeza cuando entré y encima de música de fondo rock del bueno, obus tenían puesto con dos ov…/coj…, estoy harto de ir a Sonytel que es donde iba en Granada y no tienen de nada y encima caros, en conectrol los 3 condensadores “Gordos” 2.4€, ni en aliexpress vamos.
Archivos adjuntos ( para descargar)
dddddd.jpg
IMG_20221211_223402.jpg
IMG_20221210_134710.jpg
IMG_20221210_134731.jpg
Image1.jpg
conectrol.jpg
Subir
1
OFERTASVer todas
  • PowerPlant ISO-2 Pro
    69 €
    Ver oferta
  • Acústicas D'Angelico en oferta
    Varios
    Ver oferta
  • Harley Benton TUBE15 Celestion
    111 €
    Ver oferta
Círculodequintas
#2 por Círculodequintas el 14/12/2022
Buen post y buena información. Un problema corriente, fácil y barato de solucionar. Sin olvidar nunca las normas de seguridad en el manejo de valvulares. Le puede ayudar a muchos compañeros.

Gracias por compartirlo. :bien:
Subir
2
toni diaz
#3 por toni diaz el 14/12/2022
#2 na.... Chapu es un máquina, prueba la tensión de placa con la lengua, ajusta el bías estrangulando la válvula con dos dedos, Chuck Norris le tiene miedo
Subir
2
chapuzator
#4 por chapuzator el 14/12/2022
Gracias tios, no si ya me he llevado algún meneo, un dia se me ocurrió meter la valvula con el ampli conectado empujando el zocalo por detrás y me pegó un meneo que se me cayó la guitarra al suelo jejeje.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo