Bogner Ecstasy blue (full led)

tutmosis
#1 por tutmosis el 02/06/2020
Hola,

He pillado un Bogner ecstasy blue de segunda mano y cuando lo he probado en casa del comprador iba genial. Cuando llego a mi casa, me hace lo siguiente:

https://youtu.be/Y22JvTWrgZo

No lleva pila, he probado cambiando latiguillos que sí funcionan en otros pedales la fuente de alimentación da 9v que es lo que demanda el pedal.
Subir
bocasucia
#2 por bocasucia el 02/06/2020
Que fuente de alimentación es?
Subir
tutmosis
#3 por tutmosis el 02/06/2020
Supa Charger de BBE. Va genial con el resto de pedales.
Subir
bocasucia
#4 por bocasucia el 02/06/2020
He visto algún video más en YouTube en el que fallan los interruptores del pedal, pero en el tuyo hace una historia muy rara, como si se quedara pillado.
A ver si alguien puede arrojar luz sobre el asunto.
¿Lo has abierto?
¿Algún componente flojo o algo así?
Saludos.
Subir
Rubén C.
#5 por Rubén C. el 02/06/2020
Cosa rara... De cuanto es la salida de mA de la fuente de alimentación a la que estás conectando el pedal?
Por lo que veo el Bogner Ecstasy blue chupa 100mA... Lo que me parece bastante para un pedal de overdrive/distorsión
Subir
bocasucia
#6 por bocasucia el 02/06/2020
Rubén C. escribió:
De cuanto es la salida de mA de la fuente de alimentación a la que estás conectando el pedal?


Pues a ver si van a ir por ahí los tiros.
La BBE tiene unas salidas a 100mA (van muy justas con el pedal) y otras de 200mA.
Archivos adjuntos ( para descargar)
Screenshot_2020-06-02-23-21-45-016_cn.wps.xiaomi.abroad.lite.jpg
Screenshot_2020-06-02-23-24-26-669_cn.wps.xiaomi.abroad.lite.jpg
Subir
Rubén C.
#7 por Rubén C. el 02/06/2020
Prueba en las de 200mA.
De todas maneras es raro de narices...
Subir
tutmosis
#8 por tutmosis el 02/06/2020
Tengo la fuente configurada para 9v todas las salidas. Os adjunto un par de fotos para que la podáis ver con más detalle.
Archivos adjuntos ( para descargar)
IMG_20200602_232431.jpg
IMG_20200602_232532.jpg
Subir
tutmosis
#9 por tutmosis el 02/06/2020
#7 Sí, voy a probar ahora mismo 🙂
Subir
tutmosis
#10 por tutmosis el 02/06/2020
Chicos, problema solucionado. Funciona de lujo 👌🏼.

Muchas gracias por la ayuda! (no sé cómo no he caído antes 🥴).
Subir
bocasucia
#11 por bocasucia el 02/06/2020
tutmosis escribió:
Chicos, problema solucionado. Funciona de lujo


Dale duro entonces!!!
Saludos.
Subir
Rubén C.
#12 por Rubén C. el 02/06/2020
Jejejeje de nada compañero, para eso estamos!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo