Blackstar ht5 R volumen baja sin tocar nada

Borja Reyes
#1 por Borja Reyes el 17/03/2021
Buenas tardes, queria comentar por aqui un problema que estoy teniendo con el citado ampli por si alguien sabe de casos parecidos o que puedo hacer.
Resulta que este Blackstar HT5 r , que compre hace casi dos años (aun en garantía), me está dando bajadas de volumen repentinas y drásticas, mientras está en uso en un local de ensayo me ha pasado 2 veces, y en mi casa , enchufado a otro sitio, con diferentes cables y diferentes guitarras , en una ocasión. El volumen en el canal limpio pasa de un nivel 9 a un nivel 2 , cuando el ampli está en uso y tocando. En las diversas pruebas que he hecho sin tocar de continuo y dejandolo enchufado una hora y revisandolo cada 20 minutos, no se ha producido bajada de volumen, por lo que me inclino a pensar que puede tratarse de algun contacto que cuando este sometido a la vibracion del volumen , este fallando ... claro que tb puede tratarse de suciedad en los potes, circuityos o lo que sea
La cuestion es que al ampli le quedan unas dos semanas de garantía, y me he llevado un mal rato hablando por telefono con el servicio técnico que tienen en tenerife, ya que aparte de cierto tono que sinceramente no venia a cuento e interrumpiendome sin querer escuchar nada sobre el problema sin rellenar un formulario RMA para servivios técnicos , me aclaran que si a ellos el amplificador no les falla, la revisión correria de mi cuenta ( cosa que me resulta en un aparato en garantía comico, encima siendo el primer fallo que le noto en casi dos años , cuando además una revision en cuanto a soldaduras y conexiones de componentes tester en mano no va a llevarles más de diez minutos, pero vamos que la pago a gusto si me garantizan que no falla nada . El problema viene cuando se venza la garantía, si el producto me vuelve a dar el mismo fallo,¿ me tendré que hacer cargo yo aunque la pieza o cuestion que fallara , lo hiciese por un problema de fabricacion o mala soldadura?
Me parece que como minimo una revisión casi a los dos años de haber adquirido el producto si estoy reportando un fallo y aunque finalmente no sea cuestion del ampli, como deferencia con el cliente, es aceptable incluirla en garantia ... que me dices que se jodio una valvula y no entra en garantia esa pieza, pues me jodo, pero de entrada poner en duda el problema sin escucharlo y venga a decir que no me atienden sin formulario, y que si no falla pago yo....
Pues ya de entrada y teniendo otro ampli blackstar ht40 y aunque me gusten mucho, me voy a por otra marca de cabeza pa la proxima , por culpa del servicio tecnico de esta isla. Que les parece? ¿soy yo que pido mucho?
Subir
luishouse
#2 por luishouse el 18/03/2021
Hola, tengo un cabezal del mismo modelo y me da un fallo parecido, a veces hasta ha dejado de sonar, aunque después vuelve a funcionar, bien al principio y luego se va degenerando. Investigando por la red parece que hay un fallo en la placa que achicharra una pequeña parte y empieza dando problemas de volumen hasta que deja de sonar. Por lo que he entendido es mejor arreglarlo antes de que deje de sonar del todo porque va quemando cada vez más zona de la placa. No digo que sea tu caso, pero tiene toda la pinta. El mío en cuanto tenga un hueco se va para Amptek a que le echen un vistazo, (lo pillé en el foro de segunda mano y no hay garantía). Si lo tienes en garantía yo no esperaría, algún fallo te está dando, sea el que sea.
Subir
charl
#3 por charl el 18/03/2021
Pues sinceramente si esta gente por lo que parece no son serios yo me evitaría mandarlo al servicio técnico porque quedandote tan pocos días como te quedan de garantía por lo que te han dicho me da que no se van a molestar mucho y encima lo mismo te hacen pagar la revisión.
Resumiendo yo lo llevaría a alguien que escuche tu problema y te lo solucione cobrandote lo que te tenga que cobrar porque si se lo mandas a esa gente lo mismo gastas el dinero dos veces y el tiempo.
Ya sé que jode que esté en garantía y tengas que pagar por una reparación que entraría en dicha garantía pero quedandote tan pocos días y con lo que te han dicho...yo ya no me fiaría de ese servicio técnico ni pagando y lo llevaría a otros que sepas que son serios.
Subir
Borja Reyes
#4 por Borja Reyes el 19/03/2021
Gracias por sus respuestas, pues con semejante percal con respecto al supuesto servicio técnico ( audio pro canarias , lo digo asi sin ningun reparo, para que lo eviten los de Tenerife), y por los dias de garantia que me quedaban decidí abrir yo el ampli y revisar válvulas, condensadores, potenciometros, antes que tenerlo un mes tirado en el servicio para que me digan que no tenia nada o me intenten clavar dos válvulas mas ajuste de bias por un ampli que no necesita tal ajuste...
En fin, no vi nada, condensadores perfectos, medí continuidad , ninguna soldadura rara a mi vista, nada achicharrado....
Lo que voy a hacer es cambiar las válvulas , pues aunque funcionan perfectamente, en algunos sitios he leido que blackstar recomienda cambiarlas a los 18 meses de uso...
Pero una vez más me encuentro con que los del servicio al llamarlos para preguntar por válvulas para este ampli, me comentan que no la tienen, pero lo que es mejor, es que no tienen ni pensado tenerlas en existencia, y que según sus propias palabras hacen pedidos de válvulas cuando un cliente les pide varias y no una en concreto ....
Jamás en mi vida , he visto que a un usuario se le de esta respuesta en un servicio técnico , cuando se pregunta por piezas de un aparato que está vigente en el mercado , y del que por ley deberán tenerlas durante 5 años para que despues de dejarse de producir , puedan quedar obsoletas...
He trabajado reparando electrodomésticos en servicios técnicos desde que tengo 20 años, tengo ahora 35, no he visto mayor falta de profesionalidad.
Evidentemente, he pedido las dos válvulas por internet, pero pienso llamar al distribuidor de blackstar en España para comentar esto porque no creo que a ninguna marca le beneficie semejante servicio, de hecho, tengo dos blackstar , y no compraré ni uno más , asi como a cualquiera que me pregunte les diré que los eviten como la peste, al menos aquí en canarias
Cuando me lleguen las valvulas y realice el cambio, postearé para decir si se solucionó el problema por si a alguien le puede servir de ayuda

Saludos!!
Subir
Pedro Vecino
#5 por Pedro Vecino el 20/03/2021
Creo recordar que ese ampli tiene un conmutador deslizante para la sensibilidad del loop en su parte trasera. Conviene limpiarlo ya que si falla es capaz de generar inestabilidad en el nivel de señal. También el propio jack de return puede fallar en sus conexiones internas.
A pesar de usar una sola válvula de potencia funciona en pushpull con bias fijo. Requiere ajustes de bias y balance.
Subir
1
Responder

Regístrate o para poder postear en este hilo