Problema con Pedal

Gil Hernández
#1 por Gil Hernández hace 3 semanas
Hola, tengo un problema con mi pedal.
Lo que pasa es que cuando lo conecto a un alimentador y enciendo el pedal,mete un ruido de buff, pero al conectarlo con bateria de 9v no hace eso y funciona bien con ella.
No tengo idea de porque pasa esto, el alimentador funciona super bien y sin hacer ruido en mis demas pedales, solo con este pedal pasa ese problema.
Que puedo hacer??
Subir
Canorzz
#2 por Canorzz hace 3 semanas
Hola compañero! No soy catedrático en estos temas tampoco jajaja, pero has comprobado si el alimentador tiene la polaridad adecuada para el pedal? O si es el alimentador el que está tocado? Te funciona bien con otros pedales?
Subir
1
Gil Hernández
#3 por Gil Hernández hace 3 semanas
#2 Hola amigo, el alimentador funciona bien con los demás pedales, no mete ningún ruido, el problema solo esta en este pedal, el pedal solo funciona bien con la bateria de 9v, si lo conecto al alimentador mete mucho ruido, se escucha pero mete ruido. Creo que el del problema es el pedal.
Subir
Canorzz
#4 por Canorzz hace 3 semanas
#3 Comprueba entonces el tema de la polaridad, y si está todo correcto, tendrás que gestionar la devolución o qué te lo cambien por otra unidad nueva.

Un saludo!
Subir
Toni
#5 por Toni hace 3 semanas
Sí és un alimentador barato no suelen estar bien aislados.
También si la red eléctrica de la casa no está bien la toma de tierra o bien esta el cableado de la casa sobrecargado de demasiadas cosas conectadas.
Prueba en varios enchufes de la casa sí en todos hace lo mismo .
En caso de un alimentador barato mejor compra algo de mayor calidad.
También puede ser el cable jack de guitarra que usas,.asegutate de que esté en buen estado y nuevamente no sea uno de esos de 6 eur.
Subir
alaridos
#6 por alaridos hace 3 semanas
Me paso con una wah que daba pitido y resulto que el conector de la pila estaba tocando con algun punto de la placa, ahora tengo los polos del conector un poco envuelto para que no toque nada raro
Subir
DR.SONIC Baneado
#7 por DR.SONIC hace 3 semanas
Gil Hernández escribió:
Que puedo hacer??


Yo empezaría por editar el título del hilo. :hola:
Subir
2
Toni
#8 por Toni hace 3 semanas
#7 Eso también :)
Subir
Linux User.
#9 por Linux User. hace 3 semanas
Bienvenido al foro.

¿De qué pedal se trata? Algunos pedales digitales caros y muchos genéricos baratos tienen sus caprichos. Si pudieras ser más específico con la marca y modelo del pedal y la fuente sería más fácil acertar una respuesta.
Subir
Gil Hernández
#10 por Gil Hernández hace 3 semanas
El pedal es un Caline Voodoo Octave, es un pedal barato, e visto que a otras personas les funciona bien con alimentador. Todo en mi equipo esta bien, los cables, las redes eléctricas de la casa, el amplificador, la guitarra, los demás pedales funcionan bien, el alimentador, TODO esta bien. El único problema es el pedal, solo funciona con pila de 9v, ya mire la polaridad del pedal(Caline Voodoo Octave) y es igual a los demás pedales.
Nose cual pueda ser la solución para usarlo con alimentador(el alimentador funciona bien con todos los pedales excepto con este).
Subir
Gil Hernández
#11 por Gil Hernández hace 3 semanas
#7 jaja ¿que titulo recomiendas amigo? soy nuevo en esto de los foros
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo