Ayuda para pedal

time666
#1 por time666 el 05/05/2009
hola a todo, bueno voy al grano.
yo intenete hacer este pedalcito (en realidad no es un pedal, pero sirve para empecar en esto del DIY) el problema es q no suena y tenis una duda para ver porque era.

LPB: Linear Power Booster

En este post dice q uno de los componentes es una caja retex R1414 (en argentina no se consiguen) y queria saber si era para unir las masas de los jacks, puesto que en el esquema la masa del jack stereo no va a nada.
Espero que puedan sacarme la duda.
Muchas gracias
Subir
kaazad
#2 por kaazad el 05/05/2009
Hola time666, ten en cuenta que la caja, aunque no sea la retex, tiene que ser metalica y por tanto el jack directamente te hace la masa en ella.


Saludos :saludo:
Subir
time666
#3 por time666 el 05/05/2009
probe de unir las masas de los jacks pero igual no funciona
Subir
kaazad
#4 por kaazad el 05/05/2009
Comprueba el patillaje del transistor, y comprueba bien el montaje porque en Pisotones comentan algo de la placa.

De Pisotones
"Si os fijáis, veréis que en la foto del detalle los componentes estan al revés que en el dibujo. Esto es porque, como pone en el dibujo, los componentes estan DETRAS de la placa según se mira a la cara de las tiras de cobre."
:saludo:
Subir
jose m
#5 por jose m el 05/05/2009
Puedes publicar unas fotos del montaje por la parte de los componentes y otra por la parte de las pistas como es sencillo es facil verificarlo.
Subir
phakkito
#6 por phakkito el 05/05/2009
Precisamente el Jack stereo es el que conecta el efecto, independientemente de la posicion del conmutador true bypass.

El pedal esta pensado para una caja metalica, da igual que sea retex. o una caja de sardinas. ;)

Al introducir el jack stereo, el ring queda unida con la masa, y cierra el circuito por su polo negativo (ver la pila).

Si aun asi no funciona, revisa que esten conectados bien los componentes, y no te haya pasado lo de conectarlos por la cara inversa como comenta kaazad. Es un fallo bastante comun.

Un saludo
Subir
time666
#7 por time666 el 06/05/2009
Lo de los componentes esta bien, me fije q se tienen q poner por detras.
Igual creo que esta mal el esquema sencillo y el esquema dificil, hoy fui con un ingeniero electronico y le mostre lo que hice (hice exactamente lo que dice pisotones) y no sabia comprobar si estaba bien o mal, entonces para hacer mas facil la cosa lo hicimos denuevo. A la hora de probarlo no andaba, lo hicimos de nuevo pero siguiendo 2 esquemas (de los dificiles) diferentes y tampoco andaba, asi q creo q esta mal el esquema.

P.D: probamos todos los esquemas de esta pagina: LPB: Linear Power Booster
y este tambien: http://www.generalguitargadgets.com/diagrams/lpb2_sc.gif
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo