Ayuda grabación primeros temas.

Manuel M
#25 por Manuel M el 25/01/2019
#24 Sin saber que interfaz usas me estoy marcando un piscinazo pero ¿Podría ser que estés grabando las pistas en estéreo, el reaper esté intentando grabar de todos los canales y, al estar metiendo audio sólo por uno quede el asunto descompensado y "paneado"? Es lo único que se me ocurre.
Subir
Wattss
#26 por Wattss el 25/01/2019
#25 No creo que sea el caso. Mi interfaz es una behringer um2 y sólo dispone de dos canales, uno para cable xlr y otro para jack. Si grabo en línea por ejemplo, escojo el input 2 y pasa lo que ya he comentado.
Subir
Neve
#27 por Neve el 25/01/2019
#21
Aquí tienes unos cuantos, de reverb y de lo que quieras.

https://www.hispasonic.com/freeware
Subir
Neve
#28 por Neve el 25/01/2019
Manuel M escribió:
grabar dos pistas al unísono una con micro y otra por línea


editado, sorry, la pregunta no tenia mucho sentido
Subir
Neve
#29 por Neve el 25/01/2019
#26
Si renderizas y reproduces con otro software o con hardware estéreo también se reproduce totalmente paneado? o sólo cuando reproduces con reaper?
Subir
Wattss
#30 por Wattss el 25/01/2019
#27 Muchas gracias!


Ya he solucionado el tema, lo explico por si a alguien le ha pasado. Se debía a una mala configuración: OPTIONS - PREFERENCES - DEVICE, una vez aquí, en output range tenia en FIRST Y LAST la misma entrada, por esa razón me salía sonido solo por un lado. Al cambiar esto he podido oír por los dos y panear tan normal como siempre.

Pido perdón por entreteneros con este calentamiento de cabeza y doy también las gracias por ayudarme.

Un saludo!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo