Ayuda con diagrama , guitarra muerta !!!

Carlosfv
#1 por Carlosfv el 29/06/2020
Hola a todos. Espero alguien me pueda ayudar. Estoy intentando poner mi guitarra en series/paralelo. Ahora intento mezclar la formar de coneccion de les Paul años 50 con Volúmenes independientes pero con push pull para cada pastilla para pasar series paralelo. Y bueno al intentar conjuntar los diagramas pensé que solo era cambiar el capacitor y el una posición del cable de señal pero ahora mi guitarra está sin sonido, más silenciosa que un muerto . Pienso que tal vez algo se esté llenando a tierra. Estoy algo cansado y descolocado je y antes de decidir meterle mano mejor decidí buscar ayudas con el diagrama si está todo correcto pues enfocarme a otras posibilidades. Gracias dejó la imagen.
https://imgur.com/a/C63NMt5[img][/img]
Archivos adjuntos ( para descargar)
A51CD5B0-C9EB-40BD-A589-8F6FF22EC062.jpeg
Subir
Kenworht
#2 por Kenworht el 29/06/2020
Revisa la instalación paso a paso.
La hembra del jack etc.
Los potes bien conectados a masa.
En definitiva tienes un corto.
Si no suena nada el problema debe estar en la hembra del jack mas o menos.
Subir
1
Carlosfv
#3 por Carlosfv el 29/06/2020
Gracias. Es lo que pensaba hacer pero he estado algo mal de salud y pues se me carga la cabeza. Qué opinas del diagrama?
Subir
Calaveras
#4 por Calaveras el 29/06/2020
Creo que lo que quieres es esto:
Archivos adjuntos ( para descargar)
Wiring.JPG
Subir
Carlosfv
#5 por Carlosfv el 29/06/2020
#4 ho si me explicaré mejor. La idea es tener los push pull en tono no en volumen en primera . En segunda fue el intento de mezclar por así decirlo el diagrama de cableado de les Paul 50s con volumen independientes con el diagrama de Seymour duncan. Espero suban bien las imágenes y el diagrama que subí en mi primer comentario fue según el resultado.
Archivos adjuntos ( para descargar)
30E5C9EE-4682-4A2E-B04A-7E2A27DBAD2A.jpeg
3ACDD89B-B11C-4DB2-969A-BC4617741745.jpeg
Subir
Carlosfv
#6 por Carlosfv el 29/06/2020
#2 si siempre ha sido mi resbalón la hembra del jack . Acostumbro blindar todo y luego al poner el jack je se va tierra por algún lado de la cavidad, pero lo he desmontado y probado y al parecer por allí no es. Con más paciencia tendré que hacerlo. alguna opinión Del diagrama?
Subir
Kenworht
#7 por Kenworht el 30/06/2020
Si no es el jack, será el selector de pastillas.
Ve comprobando hacia atrás..
Con un polimetro tienes que encontrar la señal de las pastillas. En KΩ.
Subir
Carlosfv
#8 por Carlosfv el 30/06/2020
#7 el día de hoy me he dedicado ha rastrear todo hacia atrás , hacia adelanteHasta por los lados llegue a pensar que era el jack en mal estado cambie el jack y nada cambie el cable y nada . Regrese a un cableado de lo más básico y nada . Solo me falta poner la pastilla, un pote de volumen y al jack . Hace años Coloque unas anillos metálicas y resulta que al hacer contacto los tornillos con la cavidad se iba todo a tierra solo me falta comprobar eso. He desbaratado todo jajaja bueno con paciencia y calma espero resolverlo.
Subir
Carlosfv
#9 por Carlosfv el 01/07/2020
#7 listo !!!! Es el selector de pastillas ahora a montar todo . Gracias !!!!
Subir
1
Kenworht
#10 por Kenworht el 01/07/2020
Mi más sincera enhorabuena.
Ahora a disfrutar.
Subir
1
Responder

Regístrate o para poder postear en este hilo