Ayuda adaptador corriente Roland Micro Cube GX

ramonpolispan
#25 por ramonpolispan el 16/07/2017
Pues son muy comunes en cualquier tienda de electrónica/electricidad. Tienes que buscar una fuente de 9V, mínimo 300mA, con centro negativo, filtrada y estabilizada (para evitar ruidos parasitarios). Evita las fuentes multivoltajes, que suelen ser ruidosas.

En cuanto a las fuentes chinas, pues qué quieres que te diga, hasta las originales son chinas. Tenemos que eliminar el estigma de que los productos chinos son malos. Los hay malos y los hay buenos. Yo tengo fuentes compatibles chinas que están bien filtradas y con muchos años de servicio sin problemas.
Subir
OFERTASVer todas
  • Harley Benton ST-20HSS SBK
    99 €
    Ver oferta
  • Focusrite Scarlett Solo 3rd Gen
    109 €
    Ver oferta
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
margache
#26 por margache el 16/07/2017
Pues gracias de nuevo Ramon. Haber que encuentro por hay...
Subir
berdejo
#27 por berdejo el 04/04/2019
Hola el sabado mis sobrinos tumbaron el roland y rompieron la clavija dl adaptador, y yo q soy un lumbreras puse uno q tenia de un router con la misma clavija y le probe.. No encendio claro. Tiene 16v y es al reves q el dl roland +C- creo q asi.. Vamos lo contrario.. Creis q le he quemado? Solo fue encender y apagar... Pero supong q suficiente. He cortado el clave y he empalmad la clavija cn el adaptador dl roland y el roland no va... El router le he probado y si q va..Gracias.
Subir
berdejo
#28 por berdejo el 05/04/2019
Edito, he probado el ampli con pilas y si que funciona. Con lo cual o he quemado el enchufe al poner otro adaptador o al volcar el ampli cuando ropieron la clavija del adaptador se ha roto algo mas... aunque no parece que tenga nada. Que opinais? Alguien puede ayudarme?
Subir
berdejo
#29 por berdejo el 06/04/2019
Al final solucionado, cambié los cables empalmados de posición y funciona.
Subir
Eugenio Peñalver Puche
#30 por Eugenio Peñalver Puche el 29/06/2019
Hola a todos, me llamo Eugenio, soy nuevo en este foro, tengo una duda al respecto del adaptador de corriente para la micro cube Gx de Roland, tengo el mismo problema la he comprado de 2ª mano y como no el adaptador de corriente no venía, he mirado uno a través de un técnico que repara equipos y me ha conseguido uno de 6v y con la polaridad como toca el negativo en el centro y el positivo fuera, el caso es que me mete un ruido redundante en el amplificador, cuando lo quito y lo pongo con las pilas no lo hace, mi pregunta es la siguiente: con al adaptador original este ruido lo hace?, ya que me he gastado 16 € en el que tengo y creo que el que ponéis en el chat cuesta unos 30 €, no me fío y gastar otra vez para no obtener resultados, lo dejo con las pilas.

la original me imagino que estará filtrada y estabilizada (para evitar ruidos parasitarios).
Archivos adjuntos ( para descargar)
adap 2 (1).jpg
adap 2 (2).jpg
Subir
Linux User.
#31 por Linux User. el 29/06/2019
Bienvenido al foro.
El adaptador debe ser de 9V y 500 mA mínimo. Con seis voltios no alcanza. El original lleva un filtro, menos voltios y sin filtro = ruido. Los productos de Roland/Boss son bastante sensibles a las interferencias.
Subir
Pipo
#32 por Pipo hace 6 días
Refloto. ¿No se le puede poner una adaptador de 9v, negativo al centro y 500 mA que tengamos de cualquier pedal? No puede ser que sea tan especialito el cacharro.
Subir
margache
#33 por margache hace 5 días
A mí me pasaba lo mismo. La solución me la dieron en una tienda de componentes electrónicos.
Cable de masa y adaptador con tierra.
Archivos adjuntos ( para descargar)
IMG_20221123_131250.jpg
IMG_20221123_131229.jpg
Subir
luishouse
#34 por luishouse hace 5 días
Pipo escribió:
Refloto. ¿No se le puede poner una adaptador de 9v, negativo al centro y 500 mA que tengamos de cualquier pedal? No puede ser que sea tan especialito el cacharro.


Si es "de cualquier pedal" decente es más que posible que funcione bien. Si pillas uno del chino o de Amazon, (que también es chino), aunque las especificaciones sean correctas es muy posible que vaya como el culo.
Subir
Pipo
#35 por Pipo hace 5 días
Gracias, mucho lío. He llegado a la conclusión que solo compro si viene con el adaptador original.
Subir
luishouse
#36 por luishouse hace 5 días
#35

en Txirula el original por 39€. Que por cierto no es de 9 voltios, es de 5'7 voltios así que no, no sirve el un pedal normal, parece que alguien había dicho eso, pero se equivoca.

https://www.txirula.com/boss-psd-230.html
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo