Averia desconocida Marshall 5210

chapuzator
#37 por chapuzator el 31/05/2020
Por cierto tony, me preparé el inyector de señales siguiendo tus "especificaciones", esta vez no he tenido que usarlo, pero hay lo tengo para la próxima.
Archivos adjuntos ( para descargar)
IMG_20200531_124528.jpg
Subir
toni diaz
#38 por toni diaz el 31/05/2020
#37 pero recuerda, solo funciona con heavy, si le metes los Chichos te quema el circuito :virtuoso:
Subir
chapuzator
#39 por chapuzator el 31/05/2020
#38 jajajajajaja, pues como no tenía ningún disco de jevi en un mp3 entero, para que no tuviera cortes, tenía metido en el móvil una recopilación 1 hora y media de break dance de los 80 para testear jejeje
Subir
Tonyguitar
#40 por Tonyguitar el 31/05/2020
Jajaja.

Acuérdate que el cable rojo, el vivo, que lleve un cap en serie para bloquear voltaje en continua, yo un generador de señal lo folle por inyectar señal donde no debía y el opam se fundió un tl082 smd
Subir
1
doctor_hendrix
#41 por doctor_hendrix el 31/05/2020
Esa avería del send es la mas famosa con mucha diferencia (sin contar cortos en válvulas) en todos los amplificadores, da igual marca o modelo... la forma mas sencilla de descartarla es puentear con un cable el loop. No hace falta ni desmontar el ampli. Si se corrige al meter el cable, el fallo está en el jack. Ayer mismamente escribí en otro post a otro chico que tiene otra avería con síntomas completamente distintos en la entrada del amplificador, pero que al final es los mismo... los dichosos jacks: https://www.guitarristas.info/foros/ruido-fender-frontman-212r/286668/pagina2
Subir
1
chapuzator
#42 por chapuzator el 31/05/2020
#40 si, se lo he puesto, pero no se ve en la foto porque lo cubrí con termoretractil :ok:

#41 hice el puente y probé también con pedales y música por el loop y vi que así funcionaba, pero no caí en que fuera el Jack (soy negadete para esto de la lestronica)
Subir
chapuzator
#43 por chapuzator el 10/06/2020
Pues nada, hoy me ha llegado el conector y ya lo he cambiado, he pedido uno de plastico porque intento mantener la origialidad y tal, ya está montado y probado y va de perlas, no veas que bien suena el puñetero.

Gracias por los consejos:
Archivos adjuntos ( para descargar)
IMG_20200610_211611.jpg
Subir
toni diaz
#44 por toni diaz el 10/06/2020
Me alegro tío, ahí tienes diversión para rato
Subir
1
chapuzator
#45 por chapuzator el 10/06/2020
#44 gracias tío, si que es divertido el viejo chisme ;)
Subir
Tonyguitar
#46 por Tonyguitar el 11/06/2020
ese no lo vendas, que guapo.
Subir
1
chapuzator
#47 por chapuzator el 11/06/2020
Tonyguitar escribió:
ese no lo vendas, que guapo.
jajajajaj, que va tío, este lo tengo como oro en paño, además no solo vale para caña con pastis dobles, con una strato y el canal dist a la mitad tiene un sonido gordote de overdrive flipante.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo