Amplificador enciende pero no suena

Nico A Pereyra
#1 por Nico A Pereyra el 10/02/2018
Necesito Ayuda urgente

Estábamos ensayando y bueno, el amplificador dejo de andar de un momento para otro...
Lo apagamos, desconectamos, todo, encendimos nuevamente y el problema seguía

El amplificador enciende pero solo eso, no suena y al presionar el boton del Boost, su led tampoco enciende
Así que lo abrí para ver por dentro y sacar fotos, no encontré nada raro

Lo necesitamos para esta semana porque tenemos que usarlo en una presentacion!
Espero respuestas, muchas, muchisimas gracias!

es un ElectroVox Valvetech de 40
bed5abb9cf7bb181bec78883c52c0-2295366.jpg
e8cab19a2c763700633acbb52399d-2295366.jpg
e07fef65e66999af79efc35499f8a-2295366.jpg
3e849864b1a511464f68227439504-2295366.jpg
53bf481b2075e7318153a58b407d7-2295366.jpg
d2162fa4cef94f921c1126cc595de-2295366.jpg
10224642450641895faddb807d3fa-2295366.jpg
Subir
hellvilleRock
#2 por hellvilleRock el 11/02/2018
Pueden ser muchas cosas, a bote pronto da la sensacion ampliando la imagen de que los fusibles de la placa estan fundidos, creo que los dos, el superior se ve mas claro, el inferior tengo mis dudas.
Sacalos y los sustituyes por unos nuevos del mismo amperaje. Si vuelve a sonar ya has triunfado, si los vuelve a fundir es síntoma de una avería mas seria que habria que analizar mas a fondo.
Al menos es la sensacion que da al ver los fusibles en la foto, pero puede que sea otra cosa, debes empezar por ahi.
Suerte.
Subir
Nico A Pereyra
#3 por Nico A Pereyra el 11/02/2018
#2 Que tal? Justo lo solucione a los 10 min que publique esto justamente, a la mañana fui a comprar, eran los Fusibles solo que yo vi uno quemado y cambie ese. Lo cual lo enchufe y volvio a quemar, luego con con otro nuevo lo inverti de lugar (El que estaba arriba lo puse abajo y viceversa) y anduvo perfecto..... asi que bueno, creo que puedo dar por solucionado este problema

En resumen, Era el fusible y ya lo cambie!
Muchas Gracias por responder!
Subir
Metillico
#4 por Metillico el 12/02/2018
Ojo, que los fusibles están para freirse y no provocar una avería mayor.

Si se queman, significa que algo no está funcionando correctamente.

Yo haría que fuese revisado por un técnico, antes de que pueda hacer una cantera.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo