Alguien sabe que le pasa a este pedal

  • 1
Eliu Sosa Perez
#1 por Eliu Sosa Perez el 31/10/2019
Hola buenas, pille hace poco este tc electronic de los 80. Y al llegar a casa y probarlo me pareció demasiado ruidoso. Nunca había tenido este problema con ninguna pedal. Lo tengo con pila puesta. He leído como mejor funciona es a 24 v pero no creo que tenga nada que ver con el ruido. Me gustaría saber si alguien tiene alguna idea de qué le pasa. Creo que no se ve el video que adjunte
Subir
toni diaz
#2 por toni diaz el 31/10/2019
Es la primera vez que veo que hay que adivinar el modelo además de la averia :va_a_ser_que_no:
Subir
2
Eliu Sosa Perez
#3 por Eliu Sosa Perez el 31/10/2019
#2 puse un video con donde se ve el problema. Pero no se sube, nose el motivo
Subir
elMilinEsse
#4 por elMilinEsse el 31/10/2019
Si es de los 80 estará cascao…..
Subir
Eliu Sosa Perez
#5 por Eliu Sosa Perez el 31/10/2019
El pedal es este. Aunque me hubiera gustado que se pudiera ver el video.
Archivos adjuntos ( para descargar)
IMG_20191031_131745_BURST001_COVER.jpg
Subir
toni diaz
#6 por toni diaz el 31/10/2019
#4 buena explicación técnica compañero. yo soy del 72 y estoy de PM, #5 sería bueno que pusieras por lo menos un pequeño audio con el ruido, para tener una idea del problema
Subir
elMilinEsse
#7 por elMilinEsse el 31/10/2019
toni diaz escribió:
#4 buena explicación técnica compañero. yo soy del 72 y estoy de PM,


Yo del 64 y estoy hecho una PM.
¿No se puede decir palabrotas?

Hace ruido y tiene entre 30 y 40 años...…..pues eso. Antes que lo técnico está lo lógico.
Subir
Eliu Sosa Perez
#8 por Eliu Sosa Perez el 31/10/2019
#5 ahora si creo que he conseguido subir el video
Archivos adjuntos ( para descargar)
VID-20191031-WA0008.mp4
Subir
toni diaz
#9 por toni diaz el 31/10/2019
Compi suena a condensadores de paso de señal fritos, aunque no descarto que tengas algún electrolítico en la sección de alimentación traspasado o seco, el problema es que no encuentro el esquema por ningún lado, de todas maneras es un pedal bastante bueno y merece ser reparado.
Entiendo que lo has probado con varias fuentes de alimentación para descartar que sea un fallo externo al pedal
Subir
toni diaz
#10 por toni diaz el 31/10/2019
Tampoco conozco tu nivel de conocimientos electronicos para comprobar el circuito
Subir
Rivertronic
#11 por Rivertronic el 31/10/2019
Buenas

Ese crepiteo parece que está pillando parásitos de algún sitio. El hum típico de los pedales es un sonido constante, no suele ser así, podria ser lo q aporta Toni componentes dañados debido a alguna sobrecarga o la edad del pedal. Si se trabaja con 24v se supone que más margen dinámico a no ser que se limite internamente pero aguanta está tensión?

A mí me parece q esta funcionando como una radio, como si estuviera sintonizando algo, esto ocurre a veces por desajustes internos pero sin un esquema sería difícil de localizar.

Se puede descargar la alimentación como fuente del problema ya q lo alimentas con pila. Si es lo q digo el ruido tiene q cambiar si levantas el pedal del suelo o lo cambias de orientación.

Saludos
Subir
Eliu Sosa Perez
#12 por Eliu Sosa Perez el 31/10/2019
Gracias por la ayuda chicos. He encontrado los esquemas. El problema de la radio creo que no es ya que no varía moviendolo y no se escucha como las interferencias típicas. Que tendría que hacer medir todos los componentes uno a uno y el que no de el valor parecido es el que está mal o tendría que hacer otra cosa para identificarlo
Archivos adjuntos ( para descargar)
Screenshot_20191031_215344_com.google.android.apps.docs.jpg
Screenshot_20191031_215331_com.google.android.apps.docs.jpg
Screenshot_20191031_215310_com.google.android.apps.docs.jpg
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo