TWO NOTES TORPEDO CAB (ruido de fondo)

dpcani
#1 por dpcani el 31/01/2018
Hola a todos! Quería ver si alguno le ha pasado que teniendo el Torpedo CAB enchufado directamente a la tarjeta de sonido (tengo una focusrite 2i2) y un friedman BE-OD me mete mucho ruido de fondo. Aun poniendo el gain del pedal al minimo sigue metiendo ruido

Alguna idea compañeros?
Gracias!
Subir
rockblaster
#2 por rockblaster el 31/01/2018
Yo uso el CAB mas que todo con cascos y conectado a una mixer que va a la tarjeta de sonido que es interna y el ruido que me produce es el mismo que me saca los preamps con que lo uso; intenta usar dos enchufes diferentes (o ponerle pila al OD) y probar a así a ver si es un tema eléctrico. ¿Has probado con cascos? ¿has probado sin el OD, directamente a la guitarra?
Subir
dpcani
#3 por dpcani el 31/01/2018
Gracias compi! :) Pues con los cascos no... esta noche pruebo. Lo de desactivar el OD si... y efectivamente en limpio no se escucha el zumbido.
Y el tema de los cables van por separado a dos regletas distintas en distintos enchufes...

Probaré lo de los cascos a ver si va a ser algo de la tarjeta de sonido.

:D
Subir
rockblaster
#4 por rockblaster el 31/01/2018
Perfect, ya nos vas contando
Subir
dpcani
#5 por dpcani el 31/01/2018
Na... ya lo probé lo mismo... por los cascos tb sale el zumbido.
Mañana a ver en el ensayo a ver si alli no lo hace :)

El tema es que el friedman lo tengo con muy poco gain... no se :) a ver si consigo dar con la tecla :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo