Que salio mal?(cableado 2 humbucker 1 vol,1 tono)

#1 por purethought el 12/07/2010
Hayer intente modificar el cableado de mi guitarra(Una epiphone sg) Para que usara para las 2 pastillas un volumen y un tono(Dejando 2 pots sin nada),Lo hice con un diagrama de guitarelectronicshttp://i28.tinypic.com/2uiet7o.jpg,Pero al conectarla suena un zumbido,y al poner los dedos en el mastil suena uno mas fuerte,En Que falle?,Me quedo asi:
http://i29.tinypic.com/28sluec.jpg
http://i31.tinypic.com/1zlgok3.jpg
http://i25.tinypic.com/bk4sn.jpg
No tengo para cautin para soldar,por lo que enrrolle los cables(No se si haya sido eso,lo cual es probable...si es asi,ningun cable tiene que tocar otro)
Subir
#2 por ruzzo_187 el 12/07/2010
pues, puede que conectaste algo alreves, ami me a pasado eso que zumba y mas cuando la toco, revisa bien el diagrama y comprate un cautin, son super baratos, saludos :ok: :saludo:

PD: conectaste la tierra? :O
Subir
#3 por peznegro el 12/07/2010
Tal vez no este haciendo contacto algun cable que enrrollaste
Subir
#4 por teletux el 12/07/2010
¿pusiste el cable de masa que va al puente?
Subir
#5 por guitarristaloco el 13/07/2010
ami me paso lo mismo y yo use el mismo metodo de 1 tono 1 volumen y 2 hum , pero use este

http://www.bcrich.com/images/schematics/lrg_bronze.jpg

talvez no conectaste el cable a tierra (ground ) o lo conectaste en el pote de tono , fijate q tiene q ser en el vol sino te hace un zumbido molesto .

que alguien me corrija si dije algo mal ok ?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo