Problemas volumen canal limpio single rectifier

blackgram
#1 por blackgram el 15/11/2016
Hola.

De repente el clean channel de mi mesa boogie single rectifier a perdido volumen. El canal modern mantiene su volumen normal, mientras que el clean apenas tiene volumen. Aunque ponga el master del clean channel a tope no consigo que suba mucho, y solo subiendo el output sube un poco pero tampoco mucho, y si subo el output mucho cuando cambio de canal el otro tiene demasiado volumen.
Mi duda es. Este un problema de valvulas?
En caso de que así sea. ¿Son las válvulas de potencia o las del preamplificador?
Es que si fueran las de potencia. ¿No tendrían que verse afectados los dos canales?
Si es un problema de las de preamplificador ¿Que válvula es la que tendría que cambiar? Mirando el manual de usuario veo que hay cuatro vaĺvulas de previo y no hay una que sea solo para el canal limpio. Se dividen en V1 A/B que es la misma válvula y que tiene como varias funciones.
También he probado a saltarme el previo conectandome al return del fx loop y me sonaban ambos canales con ruido.
La verdad es que no tengo mucha idea de esto y no consigo aclararme con lo que leo por internet, a ver si me echáis un cable.

Un saludo y mil gracias!
Subir
Pedro Vecino
#2 por Pedro Vecino el 15/11/2016
Asociadas al canal clean están las válvulas de preamp primera y segunda (contando desde la más cercana al jack de entrada). La tercera es para el segundo canal y las otras dos son comunes. Puedes probar con una 12Ax7 nueva en esos dos primeros zócalos para ver si se recupera.
Subir
blackgram
#3 por blackgram el 15/11/2016
Muchas gracias por tu respuesta!
Una pregunta respecto a las valvulas de previo. Ya se que mesa boogie es fixed bias ¿eso afectaria tambien al previo, o solo es para las válvulas de potencia?¿Podría probar con cualquier válvula 12Ax7 o tendria que ser una mesa boogie?
Si pudiera colocar cualquier válvula, ¿Que válvulas me recomendarías?
Subir
elmontruolagalleta
#4 por elmontruolagalleta el 15/11/2016
#2 a mí también me interesa el tema. Mi mesa boogie single tiene aún las originales en el previo.
Subir
Pedro Vecino
#5 por Pedro Vecino el 17/11/2016
Fixed bias es el método de polarización de las válvulas de potencia. Este termino no implica forzosamente que sea fijo (puede ser ajustable), aunque Mesa lo usa fijo. Es exclusivo para el ajuste de bias de las válvulas de potencia.
Las válvulas de preamp no requieren ajuste ninguno. Se cambian tal cual.
Los modelos de 12AX7:usados por Mesa en los single rectifier/Rectoverb en los últimos quince años han sido cuatro:
12AX7 Russian (similar a la Electro Harmonix)
12AX7 China
ECC83 JJ
ECC83 Ei (esta se usó sólo durante un corto espacio de tiempo).

La mayoría de las veces combinadas entre sí, aunque hay muchas unidades equipadas integramente con las Russian.
El ampli es muy rígido ante los cambios de válvulas de preamp. Conviene antes que otra cosa hacerle un ajuste de bias a las válvulas de potencia.
Básicamente: la russian es la que más comprime, la china es la más cruda y comprime menos, y la JJ tiende a sonar pastosa con overdrive. Con un par de cada puede hacer uno sus experimentos aunque inevitablemente encontrará el límite rápido.
Tampoco todos los Single/Rectoverb suenan igual. Los que llevan condensadores Sprague (naranjas, etiquetados como Mesa) suenan más abruptos en los overdrives que otros que usan Illinois. Estos últimos tienden a sonar más fluidos.
Subir
elmontruolagalleta
#6 por elmontruolagalleta el 17/11/2016
#5 Pedro, en los series 2 qué tipo de condensador llevan? , recomiendas alguna modificación para mejorar el sonido en estos amplis?
Subir
javinatas
#7 por javinatas el 17/11/2016
Joderr!!! Sr. Pedro vecino, como sabes de esto. Un lujo tenerte por aquí.

Sigo el hilo puesto que también tengo un single.
El mío lleva jj, lo compré de segunda mano así hace bastante ya
Subir
blackgram
#8 por blackgram el 18/11/2016
Muchísimas gracias por las respuestas. Voy a ver si me hago con una 12AX7 y pruebo en los dos primeros zócalos a ver que pasa.
Ya os contare.

un saludo!
Subir
darrell333
#9 por darrell333 el 30/06/2017
Buen dia blackgram, yo tengo el mismo problema con mi roadster, solo una pregunta: ya pudiste solucionar tu problema con tu mesa/boogie?

saludos
Subir
blackgram
#10 por blackgram el 24/12/2017
Se que voy tarde con la respuesta, hace mucho que no entraba por aquí. Si cambie la valvula del previo del primer zócalo y se soluciono.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo