Problemas con mi Peavey 6505

  • 2
angelmoise
#13 por angelmoise el 16/01/2017
Estimados, desde Chile tengo el 6505 y tengo el mismo problema, el famoso HUM, y que solo me aparece cuando uso los canales con distorcion PreGain en 7 y el PostGain en 3.1, el manual dice que debo setear el interruptor que trae en a parte trasera llamado GND aumentando o disminuyendo, sin embargo en la versión de 220Volt este interruptor No viene, si Uds, tienen 110, volts puede que les funcione subiendo o bajando este, mi cadena de efectos de modulación la tengo en el loop, y en la linea de entrada tengo un wha y un ISP Decimator, lo que me limpia el ruido bastante pero no corta el molesto hum cuando dejo de tocar, tambien lo puse en loop de efectos y tampoco funciona, sin embargo el otro guitarrista de la banda usa el 6505 plus de dos canales y dos eqs y no tiene este problema usa el ISP Decimator en el envio y anda perfecto, tampoco se produce el hum sin el el Noise Reduction la atenuacion del ruio es perfecta, sin embargo en mi modelo que es el de 1 canal de eq, el ruido es demaciado molesto, para usarlo debo configirar un canal en limpio y cuando dejo de tocar piso el switch para evitar ese molesto ruido, o en definitiva, bajo la ganancia a un nivel en que no me de el ruido, y luego boosteo el ampli con el OD-808 maxonle doy toda la ganancia para recuperar lo que pierdo aun asi, no logro dar con la textura de sonido que requiero..., si alguien ya lo reparo que da las indicaciones para hacer la reparacion respectiva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo