Problema con Voicemeeter + Amplificador Virtual

Petru Otgon
#1 por Petru Otgon el 06/04/2021
Buenas, abro este hilo ya que recientemente adquirí una Harley Benton junto a una tarjeta de sonido Behringer U-PHORIA UM2 ya que no tengo presupuesto para un ampli decente. Desde hace tiempo tengo configurado el audio de mi PC con la aplicación Voicemeeter Banana y más o menos sé como funciona, tengo separado mi micrófono, el sonido de aplicaciones como spotify o el navegador y por último el de la guitarra (como está adjunto en la foto), a parte de Discord y el volumen de cualquier juego. Tal como lo entiendo, lo he configurado para que la tercera pista de audio detecte el sonido de la guitarra por B2 y me lo retransmita a mi por los cascos (A1) para poder escuchar lo que toco. Asimismo, si quiero estar en Discord por ejemplo y que se escuche la guitarra, dejo la salida B1 activada y se retransmite junto al micrófono. El problema radica en que cuando abro cualquier DAW, en mi caso Reaper, la aplicación me deja de detectar el sonido de la guitarra y no tengo del todo claro porque es. Lo único que se es que cuando abro Reaper, donde pone "Línea de entrada (Behringer USB Audio)" el texto se vuelve rojo, por lo que intuyo que deja de detectarlo. También adjunto una imagen de la configuración de Reaper por si está ahí el problema.

Gracias de antemano.
Archivos adjuntos ( para descargar)
5e188fe78929e35e0db59f244c6ca00e.png
7bfcf61ea20136fff5810408d08d2e86.png
25d810f5932cecb8f2dab12b6f1594b5.png
Subir
JuanD
#2 por JuanD hace 4 semanas
Hola! Creo que el problema es el Asio4All, debe cerrar todas las aplicaciones que esten usando la interfaz para que funcione con el Driver, no puede dejar el banana abierto cuando entre a reaper, pues tendrá problemas con esto, asi el banana use el Asio4All o no, va a interferir en el funcionamiento en Reaper. Espero que esto lo solucione. Saludos
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo