Problema Mooer micro preamp

tacoma
#1 por tacoma el 17/02/2020
Alguien sabe si Mooer ha solucionado los problemas de cambio de volumen al pasar del canal limpio al drive? Al menos en el Two Stone pasaba, no se si en otros modelos ocurre lo mismo.
Gracias
Subir
raycappoclon
#2 por raycappoclon el 18/02/2020
Yo tengo el Mooer 005 (el que emula el evh 5150) y no hay problema de cambio de volumen. Puedes regular el volumen de los dos canales de forma independiente, por lo que no hay problema.
Subir
tacoma
#3 por tacoma el 18/02/2020
Si, sabía que puedes regular cada volumen independientemente, el caso es que, por ponerte un ejemplo, si tocas una nota en el canal limpio y pasas al drive, sube el volumen de golpe y baja hasta la posición que tenías guardada en ese canal, es como un salto de volumen. Tuve el 010 y le pasaba, lo que ocurre es que no se si se ha solucionado o si pasa en otros modelos.
Subir
raycappoclon
#4 por raycappoclon el 19/02/2020
#3

Ahora entiendo mejor lo que dices, pero a mi no me pasa con el Mooer 005, lo he probado ahora mismo para asegurarme. Si hago un acorde o una nota en el canal limpio y lo paso al drive, me pasa al volumen que tenía guardado en el drive, si era bajo, pues suena bajo, no sube el volumen y después baja. No tengo ese problema de salto de volumen. El mío es el Mooer 005 Brown sound 3, comprado en octubre del 2018.
Subir
tacoma
#5 por tacoma el 19/02/2020
Pues mil gracias, voy a ver como suena el 005, lo cierto es que me gustaba mucho el limpio del 010. A ver si alguien que tengo otros micro amps se anima a comentar como le ha ido.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo