Problema con mesa boogie single rectifier(ruido de co**nes )

  • 2
Dr.Maligno Tech
#13 por Dr.Maligno Tech el 03/05/2014
Amen
Subir
1
beralto
#14 por beralto el 03/05/2014
pues a ver, segun me diga algo el tecnico os comento. muchas gracias a todos :ok:
Subir
hellarghon
#15 por hellarghon el 03/05/2014
suerte y que no sea nada!!
Subir
1
beralto
#16 por beralto el 08/05/2014
acabo de llamar al tecnico para ver que tal iba con el ampli y me dijo que tenia una valvula de potencia completamente jodida (tendran 4/5meses solo) y que ahora cambiada sigue metiendo ruido aun asi (menos) y que anda mirando a ver que mas puede ser que no ha tenido mucho tiempo para ponerse con el. lo malo es que seguramente me quede sin el para otro ensayo y tenga que ir de prestado... =S
Subir
Rius
#17 por Rius el 10/05/2014
#16 Recuérdale que cuando te saltaste todo el previo conectando la guitarra al return, no tenías nada de ruido. Quiero decir que puede ser que tuvieses una de potencia tocada, pero no eso no era el problema que generaba el ruido.
Subir
beralto
#18 por beralto el 18/05/2014
ya tengo de vuelta el ampli. al final fue un cumulo de muchas cosas las que generaban el ruido. primero lo que deciais, junto con la valvula de potencia tocada y por ultimo una serie de modificaciones chapuceras que le habian hecho dueños anteriores que me las repaso y dejo todo lo bien que pudo.


la broma al final me costo varias noches casi sin dormir, quebraderos de cabeza y solo 35€! me encanta este tecnico, es de lo mejorcito y encima hace las cosas casi a precio de coste.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo