Problema con EHX The Silencer.

Miguel.RR
#1 por Miguel.RR hace 2 semanas
Buenas tardes a todos.!
Antes que nada, he mirado en otros hilos buscando la solucion pero no me han servido, asi que por eso he abierto uno. Si desde moderacion no lo creen conveniente, pido disculpas.

Bueno, os cuento. Los pedales y equipo usados son. Fender supersonic. Afinador polytune. Bif muff russia reissue, chorus CH-1 boss, Delay DD-3 boss, Ibanez bb9 usado como booster.
Estoy reordenando la pedalera y al poner el silenciador un electro harmonix, the silencer, no me hace efecto. Es decir, lo pongo con sus salidas de send return al ampli y solo me hace efecto por el canal del loop de efectos. No por el imput normal. Te pongo una foto de como lo conecte por si acaso.

Los que van por el imput normal es .
Guitarra, al input del silenciador--->silenciador, por el envio del send---->afinador---> big muff--->chorus----imput del ampli.
Y por el loop.
Out silenciador---->delay---->boost---->return del loop del ampli y del send del ampli al return del silenciador.

El problema es que asi solo me funciona cuando activo el canal de efectos del supersonic. Pero no para los que van directo al input del ampli...afinador...big muf...y si pongo los cables del out y send del silenciador a la inversa, no me suena el ampli por el canal del input...

No se que hacer, y mira que he probado configuraciones diferentes. Os adjunto la foto de como ordene los pedales y espero que podais ayudarme!
Archivos adjuntos:
WhatsApp Image 2017-11-13 at 12.54.49.jpeg
BBCode:
Subir
Javier G.
#2 por Javier G. hace 1 semana
Hola, obviamente si un pedal esta conectado al loop de efectos solo funcionara si el loop esta activado. Si quieres que siempre funcione o lo conectas por el input o dejas el loop siempre conectado y apagas los otros pedales que esten en el loop.
Saludos
Subir
Miguel.RR
#3 por Miguel.RR hace 1 semana
Hola! Gracias por la respuesta. Entonces lo que debo hacer es dejar siempre encendido el pedal de efectos, no? Asi me funcionara de cualquier manera. Pensaba que debia funcionar si tambien quitaba el pedal de efectos, pero claro...la sorpresa que me lleve cuando no jajaaja
Pero si es tal y como me cuentas simplemente debo dejar encendido el canal de efectos del supersonic y listo. Asi tambien funcionara y actuara en los pedales como el big muff y le quitara ese ruido molesto?

Gracias de nuevo (:
Subir
Javier G.
#4 por Javier G. hace 1 semana
Si dejas siempre el loop activado si funcionara, pero si solo quieres que te quite el ruido de lo pedales que van por el input como el muff yo probaria a ponerlo justo antes del input.

¿Te hace ruido solo el muff o los demas tambien?
Subir
Miguel.RR
#5 por Miguel.RR hace 1 semana
Los demas no suelen meter ruido, tal vez un poco el boost. Pero era para quitar ese sonido tipico del ampli y del big muff. No me importa el tipico acople, pero si la masa que se crea. Que cuando dejas de tocar molesta bastante.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo