Problema con Edge original

  • 1
melis
#1 por melis el 14/04/2012
Hola a todos:

Hoy me llego una "nueva" adquisición, una ibanez rg570 del 2000 con edge original y dimarzios, estoy muy contento con ella pues saca un sonido increible además su mastil es para volar. Pero tengo un problema, el floyd se queda pegado osea hago dive bombs asi arriba y se queda alto y hacia abajo y la afinacion se me viene abajo, esto me frustra bastante porque no debería pasar, especialmente con este puente, ¿porque puede ser? hago el efecto flutter y lo hace de maravillas, y los locking estan blockeados muy bien, además la guitarra me la calibraron antes de comprarla.
Gracias de antemano
Subir
melis
#2 por melis el 14/04/2012
nadie sabe porque me desafina :/ ??? en fin, en un rato más voy a la tienda a que me la ajusten de los muelles o afilen el floyd...o por ultimo a cambiarla :(
Subir
Jaime J.Márquez
#3 por Jaime J.Márquez el 14/04/2012
afloja los tornillos de la placa que sujeta los muelles para q suba el tremolo, y reafina/ajusta dichos tornillos hasta q se kede en la posicion ideal. se tarda un buen rato, pero una vez ajustao el edge original es de lo mejor, incluso mejor que los low pro edge. lo se porque tengo ambos.
Subir
melis
#4 por melis el 14/04/2012
gracias por tu respuesta, pero el floyd esta seteado, osea esta en el punto cero, pero cambia de punto al hacer diveboms (se queda el floyd hacia abajo cuando tiro la palanca hacia abajo, lo mismo asia arriba)
Subir
arnold
#5 por arnold el 14/04/2012
Suena a cuchillas gastadas pero no se mucho de eso, pero si se queda arriba y abajo es porque el sistema basculante es por dos cuchillas que tendrian que tener el minimo rozamiento con los tornillos con los que subes el puente en altura o bajas( no inclinacion , altura), a la que empiezan a desgastarse dan problemillas
Subir
asphix
#6 por asphix el 15/04/2012
En mi opinion, si el puente hace lo que mencionas, no esta ajustado, tal vez metiendole otro resorte en la parte de atras compense mejor el punto 0...
Subir
halfordvai
#7 por halfordvai el 15/04/2012
talvez añadiendole otro muelle al floyd rose,,, y una buena octavación te sirva,,, segun me dijeron, eso le hicieron a mi ibanez rg350,, y mira ,, nunca se desafina...!
pregunto añana a mi luthier y te cuento..!!!
Subir
Jaime J.Márquez
#8 por Jaime J.Márquez el 15/04/2012
entonces como dicen los compañeros, ponle otro muelle mas, o aprieta la placa de los muelles para que hagan mas tension. una fotografia de las cuchillas donde pivotea el edge serian de ayuda para descartar su desgaste o nó.
Subir
olmost
#9 por olmost el 15/04/2012
Hidrata un poco el puente, justo donde hace contacto las cuchillas con los pivotes, con un poco de pasta de grafito o un aceite.
Subir
melis
#10 por melis el 19/04/2012
muchas gracias por la ayuda, ya lo calibre pero el problema sigue(les adjunto una foto), se desafina como 1/5 de tono cuando lo dejo arriba o cuando lo dejo abajo, en el medio esta afinado al 100% siempre,
Archivos adjuntos:
IMG081.jpg
BBCode:
Subir
melis
melis
#12 por melis el 20/04/2012
(se ven con copiar url de imagen)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo