Pequeña avería en Wah-Wah Dunlop Cry Baby GBC 95

whitechaos
#1 por whitechaos el 23/07/2011
Muy buenas, tengo una pequeña avería en mi Wah-Wah Dunlop Cry Baby GBC 95 y quería preguntaros antes de ir a un luthier para que me sople un pastizal por lo que seguro que es un arreglo de lo más simple, pero que no sé solucionar.

El Wah es nuevo, de hecho lo he usado poco más de 20 ó 30 veces desde que lo compré hace ya unos años, pero desde hace unos días no me funciona sólo cuando está pulsado para que haga el efecto wah, cuando no está el efecto wah activo sí funciona, es decir, deja pasar el sonido bastante bien limpio. Si le toco por la parte del receptor de jack-jack del instrumento suenan eso típicos chasquidos, se queda sonando un ruido o bien deja de oirse. Lo he abierto y limpiado por si el motivo de esas interferencias es suciedad y nada, ni siquiera estaba un poco sucio.

Sabéis qué le ha podido pasar, y cómo poder arreglarlo? Muchas gracias ;)
Subir
carlos_friky
#2 por carlos_friky el 12/08/2011
revisa la alimentación, y prueba con unas pilas nuevas, también tengo uno , y sin pilas se escucha el "clic" pero no se escucha el efecto sin pila , o el alimentador conectado. espero haberte ayudado saludos!!
Subir
whitechaos
#3 por whitechaos el 12/08/2011
Gracias Carlos, lo probaré, aunque no creo que el problema vaya por ahí. El alimentador es un Harley Benton PowerPlant y funciona perfectamente con todos los demás pedales que he probado, y con pilas sigue apareciencdo el mismo problema :(

Un saludo tío.
Subir
Esteban Piera mod
#4 por Esteban Piera el 13/08/2011
Por que no sacas unas fotos del interior? Eso nos sería de gran ayuda...
Subir
whitechaos
#5 por whitechaos el 13/08/2011
Sí sí, subiré un par de ellas mañana para que veais, pero es que lo más raro es que parece que no le pasa absolutamente nada, que todo está tal y como debería estar. La última vez que lo probé en casa de un amigo cogía hasta la radio... :S Gracias nowheredog!
Subir
trikix
#6 por trikix el 22/04/2017
Hola, llego un poco tarde, pero...conseguiste arreglarlo? A mí me pasa lo mismo y no sé qué hacer.
Subir
Andrés Vargas - chempi
#7 por Andrés Vargas - chempi el 22/04/2017
Revisaste que este conectado correctamente y no Al revés
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo