Pastilla humbucker rota

  • 1
np_estudios
#1 por np_estudios el 25/06/2021
Hola a tod@s!
Tengo un problemilla con la pastilla del mástil: no suena o más bien suena extremadamente baja o con sonido prácticamente inapreciable.
El toggle no es porque he comprobado la conexión con el multímetro.
La pastilla es de 4 conductores (rojo, negro y blanco y verde unidos).
Al medir la resistencia entre rojo y negro se supone que debe medir 16kOhm pero no mide nada.
Supongo que es la pastilla.
¿Sabéis si se puede o vale la pena repararla (nueva son 150 pavos)? ¿Sabéis también de alguien que lo haga y le pueda preguntar?

Gracias por pasarte y leer.

Saludetes!
Subir
Kenworht
#2 por Kenworht el 25/06/2021
Dinos marca y modelo.
Subir
np_estudios
#3 por np_estudios el 25/06/2021
evh wolfgang neck, me equivoqué al iniciar el hilo; es la pastilla del mástil. :)
Subir
np_estudios
#4 por np_estudios el 25/06/2021
Corrijo o actualizo:
Mido la resistencia con las bornas del multímetro entre los cables rojo y negro, pongo la escala en 20 Megaohms y comienza midiendo alrededor de 8 megaohms y va bajando hasta que se estabiliza en alrededor de 1,10 megaohms.
Subir
Moreno Guitars
#5 por Moreno Guitars el 25/06/2021
Buenas buenas. Yo la podría reparar, o rebobinar si hace falta 😇😇😇
Subir
1
toni diaz
#6 por toni diaz el 25/06/2021
Si mide en Mohmios es que una bobina está cortada, el cable hace mal contacto o está cortado, mira se acaba de ofrecer un compañero,
Subir
DR.SONIC Baneado
#7 por DR.SONIC el 25/06/2021
Al ser de cuatro hilos, si no hay un Split coil, dos de ellos que se corresponden con el final de una bobina y el principio de otra deberían estar soldador juntos, a ver si están haciendo corto a masa o hay un problema en la soldadura de esos hilos.

Que bueno saber que hay alguien en Madrid que hace trabajos de rebobinado 👏👏👏👏
Archivos adjuntos ( para descargar)
09_01_dual_parallel_gb.jpg
Subir
1
np_estudios
#8 por np_estudios el 25/06/2021
#6 #7 los cables dan continuidad de las puntas a las soldaduras de la pastilla, así que el problema será de algún corte en la bobina pues.
Subir
np_estudios
#9 por np_estudios el 25/06/2021
#5 gracias por el ofrecimiento compañero, te contactaré por privado si decido repararla.
Subir
Kenworht
#10 por Kenworht el 26/06/2021
Pon el polimetro en 20K, no en 20M. No te preocupes. apunta las medidas.
Intenta conectaclas en serie . Apunta las medidas.
Es raro que no lleve un cable pelado de masa que este conectado al chasis de la pastilla....
Subir
np_estudios
#11 por np_estudios el 26/06/2021
#10 adjunto foto. En escala de 20kohm no marca nada.
Lleva masa soldada al chasis de la pastilla.
Archivos adjuntos ( para descargar)
IMG_20210625_190130.jpg
Subir
DR.SONIC Baneado
#12 por DR.SONIC el 26/06/2021
#11 normal, de los 4 cables dos tendrían que estar juntos para unir las bobinas.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo