El molesto sonido de “teléfono” con un pedal de autor

Emanueldc
#1 por Emanueldc hace 3 dias
Tengo un pedal nuevo distor behringer, al tocarlo con acordes todo bien! Sin embargo al tocar con punteo suena como teléfono! Porque? 😵
Subir
NiLace
#2 por NiLace hace 3 dias
#1 ¿Qué pedal es?
Subir
luishouse
#3 por luishouse hace 3 dias
Pedal de autor? Behringer? Como teléfono? Explica un poco que no entiendo un colín.
Subir
Emanueldc
#4 por Emanueldc hace 3 dias
Digamos que cuando toco un solo el sonido que emite el amplificador es como de teléfono descolgado el pedal es un behringer heavy distortion... no sé si es porque lo tengo en un amplificador de 15w u otra cosa... con pedales como chorus y delay o wah no ocurre eso solo con distor
Subir
NiLace
#5 por NiLace hace 3 dias
Compañero, como no te expliques mejor, yo personalmente no te entiendo.

¿Como un teléfono descolgado?, ¿eso que es?, ¿un pitido?, ¿ruido?

¿Si bajas en gain también suena así?
Subir
Emanueldc
#6 por Emanueldc hace 3 dias
El siguiente sonido..
Archivos adjuntos ( para descargar)
53A5FE86-8411-4A64-8491-6CBBC8637E34.MOV
Subir
NiLace
#7 por NiLace hace 3 dias
Me da que ése es el sonido a esperar.
Subir
franss99
#8 por franss99 hace 3 dias
Sea lo que sea, mátalo, está sufriendo...
Subir
3
juan carlos sanchez
#9 por juan carlos sanchez hace 3 dias
Jajaja...
Matalo... Matalo..
Acabas de inventar la saturación telefónica.
Eso me suena a mí a cuerdas que pegan en el diapasón y por tanto guitarra mal calibrada.
Subir
NiLace
#10 por NiLace hace 3 dias
Pues a mi me suena más a que un ampli de 10W da para lo que da y conste que a mi el pedal me gusta, pero con un seteo un poco extremo...

En el vídeo, suena mucho mejor, pero con el gain a tope, boosteado y el tono subido, empieza a entrar en territorio telefónico (concepto novedoso que me fascina):

Subir
surkaster
#11 por surkaster hace 3 dias
#8 :risa:
Subir
Diego
#12 por Diego hace 1 dia
Sí tienes garantía cámbialo, si no va a ser muy complicado encontrarle la falla con un técnico electrónico. tu pedal está defectuoso... sea cual sea el ampli al que lo conectas no debería sonar así.

Saludos
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo