Les paul con ruido hum

davidtheboss
#1 por davidtheboss el 20/09/2017
Hola gente.

Pues hace badtante que no escribo por , básicamente, falta de tiempo.

Ese mismo motivo es por el que lleve a un luthier mi gibson standard a instalarle unas bare knuckle the mule, asi como toda la electronica. Al enchufarla despues del cambio habia un ruido tipico de pastillas single coil, el clasico hum para entendernos.

Tanto el luthier instalador, como otro para una segunda opinion me dijeron que puede ser de las mismas pastillas al ser de corte vintage. Pero me parece demasiado ruido para que solo sea eso.

¿Hay alguien con la misma experiencia en estas pastillas?

Decir que tam ien se le cambiaron los condensadores, que compre a un compañero del foro, al cual le he comprado mas veces y confio totalmente en el pero, si los condensadores estan en mal estado
¿Pueden ser los causantes? Lo raro seria que fueran los dos. En din si me podeis ayudar..

Gracias
Subir
j_advani
#2 por j_advani el 21/09/2017
No creo que sea de los condensadores... ¿La guitarra está apantallada? Te reducirá algo el ruido si la apantallas, y es muy económico de hacer.
Subir
Superoverdrive5150
#3 por Superoverdrive5150 el 21/09/2017
Las The mule se pueden adquirir poteadas con cera o sin ese tratamiento. Empieza por comprobar de qué tipo son las que tienes.
Subir
davidtheboss
#4 por davidtheboss el 21/09/2017
No esta apantallada al igual que mi strato tampoco. Y sin embargo, con la misma configuracion de ampli y pedales me hace bastante mas ruido la les paul.

Por otro lado, según la factura de compra estan pedidas poteadas.

Me parece que meno va a tocar ponerle las 490/498 de serie y mirar si asi me hacen ruido. Si es así, algo hay en el cableado.
Subir
Xavier Martinez Oficial
#5 por Xavier Martinez el 21/09/2017
Mi LP Custom hacía un ruido horroroso de origen, hasta que cambié el cable que va y viene del switch por uno apantallado (con la malla conectada a tierra). Fin del problema.
Subir
davidtheboss
#6 por davidtheboss el 25/10/2017
Seguimos con el misterio. Revidando el circuito comprobé que la base metalica donde va todo a masa se comunicaba con el comun del switch. Lo desconecte de ahí y se aprecia menor ruido hum que antes. Pero sigue ahí. A ver si consigo un cable apantallado y se lo cambio. Seguiremos informando.
Subir
davidtheboss
#7 por davidtheboss hace 3 semanas
Pues chicos, sigo con el problema. Se le han puesto las pastillas originales y los potes originales, se ha cambiado el cableado y el switch y comprobado el alambre que va hasta el cordal. Y sigue el ruido a masa. Estas últimas pruebas la he llevado a que lo hagan al taller, me ahorro el nombre pq no me gusta hacer publi. Y no queda nada por sustituir, lo único que me ha comentado que me daría algo de solución es a pantalla con lámina de cobre. Así que seguimos para bingo.
Subir
Paco
#8 por Paco hace 3 semanas
A veces puede ser la cubierta de la pastilla, prueba a quitársela.
Subir
davidtheboss
#9 por davidtheboss hace 2 semanas
Gracias por responder,

El tema está en que si fuera ese el problema con las pastillas originales no lo haría pero, aunque menos, tambien se oye.
Subir
davidtheboss
#10 por davidtheboss hace 2 semanas
También me comentó el técnico que no es ruido hum, es ruido de masa que se atenúa al tocar cualquier parte metalica. No se, no entiendo cual puede ser el problema.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo