He frito mi pedal?

  • 1
AaronMaiden
#1 por AaronMaiden el 11/08/2020
Hola compañeros, pues esta tarde me compré mi primer pedal (un clon chino del tube screamer) y como no tenía fuente, conecté una de 9v y 400ma en lugar de una de 9v y 200ma como especificaba en la parte de atrás.
Bueno, al encenderlo el pedal metió mazo de ruido y la luz parpadeaba, así que lo apagué y desconecté de inmediato (no estuvo encendido ni 10 segundos).
Como tengo entendido que por usar un adaptador de 400ma pese a necesitar 200ma no pasa nada (corregidme si me equivoco), ¿es posible que el problemas haya sido la polaridad? Lo digo porque el pedal es de centro negativo y el adaptador ni idea (pongo foto a ver si lo pone y yo no lo veo) ¿Es posible que se haya jodido por eso?
Archivos adjuntos ( para descargar)
Image 2020-08-11 at 21.33.19.jpeg
Subir
Toni
#2 por Toni el 11/08/2020
Que yo sepa los mA es la capacidad de alimentar que tiene la fuente.
Yo uso un 1sopt de 1200 mA y conectando aveces 1sólo pedal y no he quemado nada.
Subir
2
Toni
#3 por Toni el 11/08/2020
Pero si el alimentador es centro positivo en vez de negativo si que lo puedes fundir el pedal.
Yo me cargué un Boss dd3 por equivocarme con una pedalboard que llevaba cables que te permitian invertir polaridades.
Subir
1
xpx
#4 por xpx el 11/08/2020
Los mA no son problema. La polaridad si, si el pedal está bien montado, no debería pasar nada puesto que suelen llevar un diodo de protección. Pero puede ser que haya quemado algún condensador si dices que ahora no funciona...
Subir
1
bocasucia
#5 por bocasucia el 11/08/2020
Esa fuente es AC/AC, necesitas una fuente AC/DC.
Le has metido corriente alterna a un pedal que trabaja con corriente contínua.
Busca una fuente adecuada.
Cuántos más mA, mejor.
Saludos.
Subir
2
AaronMaiden
#6 por AaronMaiden el 11/08/2020
#3 #4 Gracias por las respuestas. En realidad no estoy seguro de habérmelo cargado, mañana compraré una pila o un adaptador correcto y a ver qué tal. La pregunta era por poder dormir más o menos tranquilo. Tú crees que al ser un pedal chino (marca biyang) lleve ese diodo que comentas?. Gracias por las respuestas, este foro es la leche
Subir
Charlyto
#7 por Charlyto el 11/08/2020
Efectivamente los mAmp no son el problema. Ai conectases muchos pedales a una fuente excediendo los mA que puede entregar la fuente si podrias petarla, pero precisamente usar una fuente que entrega mA de sobra con respecto a lo que necesita el pedal es lo que hay que hacer. Para cargarse un pedal, suponiendo que no viniera defectuoso, una de dos, o se le mete un voltaje diferente (lo que no parece el problema aqui) o se invierte la polaridad. En la foto que pones no pone nada. Tienes caja de esa fuente a ver si hay el tipico dibujito de centro negativo o no?
Subir
bocasucia
#8 por bocasucia el 11/08/2020
Bueno, primero prueba con una pila, para asegurarte que sigue funcionando.
Saludos.
Subir
bocasucia
#9 por bocasucia el 11/08/2020
#7 Que no vale esa fuente, esa fuente entrega Corriente Alterna y el pedal requiere una fuente de corriente continua.
Lo pone impreso.
Que pruebe primero con una pila, para comprobar que no se lo ha cargado.
Subir
3
AaronMaiden
#10 por AaronMaiden el 11/08/2020
#5 El señor Young diciéndome que necesito una fuente AC/DC jeje
#7 Pues mañana lo probaré con una pila y espero que funcione, por lo menos no es un pedal caro
Subir
bocasucia
#11 por bocasucia el 11/08/2020
Aarón escribió:
señor Young diciéndome que necesito una fuente AC/DC


Si lo sabré yo :posando:
Subir
2
Charlyto
#12 por Charlyto el 11/08/2020
#5
bien visto, tanto mirar a ver si veia el dibujito del centro negativo y no me di cuenta del ac/ac......
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo