Guitar rig 5 aplica efecto a cualquier audio.

Dani
#1 por Dani el 05/09/2020
Muy buenas a todos.

Ya que con el título no se entiende bien el problema voy a intentar explicarlo: Yo uso el Guitar rig 5 mediante la interfaz focusrite scarlett solo, conecto la guitarra a la interfaz y abro el guitar rig, hasta ahí todo normal, el problema viene cuando uso presets con mucha ganancia, de hecho, cuanta más ganancia o distorsión, más se acentúa el problema y es que cualquier audio que reproduzca desde el PC se "ensucia" con el preset del guitar rig, digamos que el efecto del guitar rig lo aplica también a cualquier audio que reproduzca desde el PC, por ejemplo, si uso un preset con mucha reverb, la reverb se aplica también a por ejemplo un tema que esté escuchando en YouTube para tocar encima, esto la verdad es que es realmente molesto si quiero tocar encima de algún backing track o así. He desinstalado todo, vuelto a instalar y sigue igual, esto me pasa tanto como escuchándolo por auriculares o por los monitores.

También me pasa cuando uso algún DAW para grabar la guitarra, que se me cuela el audio de una pista en otra, muy de fondo, pero se cuela. Por ejemplo, si quiero grabar la guitarra encima de un backing track, meto la pista del backing track al DAW, añado una pista nueva que es en la que voy a grabar la guitarra, y en la pista de la guitarra, se cuela el audio del backing track, también la pista del backing track se ensucia con el preset del Guitar rig y queda un ruido de fondo muy majete que me está rompiendo la cabeza.

A mí lo que se me ocurre, que no se cómo ni por qué pero es como si todo el audio pasase por la entrada de instrumento donde tengo conectada la guitarra, no le encuentra mucha explicación y es que para que suene bien, sin ruidos que se cuelen ni nada, sólo puedo tocar la guitarra sola, sin ninguna base de audio debajo, porque si no se ensucia.

En fin, no sé si lo he explicado demasiado bien, pero confío en vuestra sapiencia.

Saludos y Rock n Roll!!!
Subir
Dani
#2 por Dani el 05/09/2020
Tengo que decir también que se me ha olvidado antes, que este problema no ocurre si el pote de volumen de la guitarra está a 0
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo