Grabar batería electrónica con Pro Tools

fridavox
#1 por fridavox el 11/06/2018
Buenas. Me compré una batería electrónica Roland TD1-KV pero soy incapaz de que me la reconozca Pro Tools. Tengo la versión LE8 y estoy intentando usar la Roland con el EZ Drummer pero no hay manera. La batería no tiene salida de midi, sólo de USB, que lo tengo enchufado al ordenador. La primera vez que la enchufé el PC descargó los drivers y quedó lista. A partir de ahí creo una pista estéreo con EZ Drummer pero no va con la batería, no funciona como controlador que es lo que hago con un teclado Axiom usando otro plug in. He intentado crear un instrumento en el menú MIDI Studio Setup indicando en el Input Port "external", Output port "Eleven Rack", que es lo que uso con Pro Tools y marco todos los canales tanto en los Send Channels como en Receive Channels pero nada.
A ver si hay alguien que me pueda echar una mano.
Gracias!
Subir
Superoverdrive5150 Baneado
#2 por Superoverdrive5150 el 11/06/2018
Creo haber entendido màs o menos lo que has hecho. Dicho lo cual.....

Usa la salida de cascos estéreo de la Roland. Y para escuchar lo que haces, o monitores o cascos a la salida del PC.

Conectado así, debería funcionar.
Subir
1
Telegib
#3 por Telegib el 12/06/2018
Prueba en menú setup/peripherals/MIDI controlers.

Selecciona type; HUI/recive from; (si están instalados los drivers de la Roland debería aparecer aquí)/send to (ezDrummer)

Previamente tendrás que crear una pista estéreo de instrumento e insertar el vsti.

Así conseguí que funcionase una Tribal por USB, en Pro Tipos 10. Aunque me aparecía como medeli organ (supongo que el fabricante de la batería).
Subir
1
fridavox
#4 por fridavox el 12/06/2018
Nada, sigue sin funcionar. Me sale un mensaje que pone "Pro Tools is unable to communicate with HUI. Power-cycle HUI and check its connections. Note If HUI is not in use, update the Peripherals dialog to prevent further warnings".
El caso es que comprobé que los drivers están bien instalados porque en el apartado de Hardware del panel de control de mi ordenador sí que aparece el módulo de la batería (TD1).
Subir
fridavox
#5 por fridavox el 12/06/2018
Ahora sí, lo he conseguido!!! Después de volver a hacer lo que me decías volví a la opción MIDI Studio Setup y volví a crear un instrumento para la Roland con el Input Port TD-1, Output Eleven Rack y todos los canales habitados y ya funciona!! Ahora sólo me queda reducir la latencia porque va con un pelín de retraso de lo que toco a lo que suena.
Mil gracias!!!!!
Subir
Telegib
#6 por Telegib el 12/06/2018
Me alegro.

Baja el tamaño del bufer para tocar/grabar y súbelo para mezclar. Menor tamaño de bufer, menor latencia.
Subir
1
fridavox
#7 por fridavox el 12/06/2018
Sí, lo puse en el más bajito y resuelto!! :-)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo