Duda OCD Fulltone

--692839--
#1 por --692839-- el 04/09/2018
Hola a todos.

Acabo de probar el OCD Fulltone v2. Aparte de que el sonido me ha parecido una auténtica maravilla, me ha extrañado que la luz del pedal se mantiene encendida aunque no lo haya pisado. Solo se apaga cuando desconecto la pedalera del alimentador. ¿Alguien puede decirme si esto es lo normal o no? Porque en mis otros pedales la luz solo se enciende cuando pongo el pedal a funcionar.

Gracias de antemano.
Subir
Felip
#2 por Felip el 04/09/2018
Buenas, pues paso palabra a los compis de El Taller porque muy normal no es ...
Subir
--692839--
#3 por --692839-- el 04/09/2018
Gracias, Felip. He enlazado también la pregunta en otro hilo donde hacían una review del pedal. A ver si alguien contesta.
Subir
santizenni
#4 por santizenni el 05/09/2018
Hola, yo tengo el mismo pedal, y normal no es, la luz debería de estar apagada mientras no actives el pedal, es decir como cualquier otro pedal. Si lo has comprado nuevo tira de garantía y que te lo cambien, si no, pues a ver algún manitas en electrónica que te lo mire, debe de tener algún corto que está afectando al cable del led. Un saludo
Subir
ore_terra
#5 por ore_terra el 05/09/2018
coincido con el compañero anterior: no debería funcionar así.
Subir
Rivertronic
#6 por Rivertronic el 05/09/2018
No es normal, debe tener un puente entre los conectores que la activan del interruptor del pedal. Cuando metes el jack pasa la corriente al pedal y por eso se activa, es como el automático de casa.

Si es un clon puede ser que haga el puente con la tapa del pedal, se puede probar si es esto. En otro caso reclama al vendedor.
Subir
--692839--
#7 por --692839-- el 05/09/2018
Gracias a todos. Mañana lo llevo a la tienda.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo