Construccion de un fuzz factory by zvex

choperhopp
#121 por choperhopp el 21/03/2010
rasta_maleek escribió:
yo ya hice un primer pedal con AC139 que funcionaba creo que mejor que con los AC128, todo es probar y comprobar la hfe del transistor.
sobre los fallos que tengais con este pedal, ya os digo que todas las versiones que he subido funcionan, pero siguiendo unos parametros de limpieza, como no cablear los cables, se saltan muchos fallos, igual que usando potes buenos, ya que este circuito se basa mucho en los potenciometros, yo por eso uso los mismos que zvex, esos verdes de 9mm.
voy a adjuntar el primer fuck factoryque hice, tambien funciona, pero es en una placa pequeña, aunque engorrosa, porque tiene mucho cableado:yahoo:.


gracias!

otra pregunta he hecho un pedido en banzai,les voy a hacer una transfrencia,el pedido lo he puesto como ''add to pending order''
les hago la transferencia y fuera ,o tengo k hacer algo mas?
Subir
Dr.Maligno Tech
#122 por Dr.Maligno Tech el 22/03/2010
Yo no USO ese sistema, pago con paypal, es mas seguro
Subir
bichejote
#123 por bichejote el 23/03/2010
Un asalto más y tiro la toalla... nunca se me resistido algo tanto
Subir
choki
#124 por choki el 23/03/2010
bichejote escribió:
Un asalto más y tiro la toalla... nunca se me resistido algo tanto


Ánimo tío, a veces las cosas cuestan, a mi también me ha pasado alguna vez...aún recuerdo cuando intenté hacer mi primera pcb que fueron unos cuantos intentos jajaj.




rasta_maleek escribió:
No le pongas el diodo ni el electrolitico que hay alado, no necesita filtrado en la fuente de alimentación, ese archivo lo hice cuando probé a ver si la necesitaba.


rasta_maleek, tengo pensado utilizar el pedal con una fuente de alimentación BOSS estabilidada y filtrada... me recomiendas que en la PCB deje el pequeño filtrado que hay? (el diodo, resistencia y condensador). Mejora mucho la relacion señal/ruido?

Igualmente también lo pongo la pila pero cuando toco en casa lo enchufo siempre para no fundirme las pilas en na.

Un saludo.
Subir
Dr.Maligno Tech
#125 por Dr.Maligno Tech el 23/03/2010
Este circuito no gasta na'. Y no actúa el filtrado porque el pote de el stab, es el mismo filtrado, con la toma de corriente, reprendiendo de las fugas que tenganos transistores, así hará de ruidito pero la pila es la que triunfa.
Subir
godsavemetal
#126 por godsavemetal el 23/03/2010
No existe otra opción para el AC128 (que no sea de Ge) en la actualidad, es que en mi país esos de Ge ya no les importa!!!!!!!!!!!!!!! :| que mal!!!!!!!!! :| deseo saber si se reemplazan por iden de Si alguno tipo 2Nxxx u otro de uso gneral (se debe escoger el Hfe???????? :( ) cual me recomiendan y qué Hfe??? :roll: influye mucho en el sonido???????? parece que sí!!!!!!!!!!!!!!! :yahoo:

!!!!!!!!!!VIVA EL METAL¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡ :brindis:

GodSaveMetal
Subir
choki
#127 por choki el 24/03/2010
Alguien escribió:
No existe otra opción para el AC128 (que no sea de Ge) en la actualidad, es que en mi país esos de Ge ya no les importa!!!!!!!!!!!!!!! que mal!!!!!!!!! deseo saber si se reemplazan por iden de Si alguno tipo 2Nxxx u otro de uso gneral (se debe escoger el Hfe???????? ) cual me recomiendan y qué Hfe??? influye mucho en el sonido???????? parece que sí!!!!!!!!!!!!!!!

!!!!!!!!!!VIVA EL METAL¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡

GodSaveMetal


Mmmm...no se si se pueden utilizar transis que no sean de germanio...supongo que no, una de las características del Fuzz Factory son los germanios...

Sobre el hFE sí que es importante, uno ha de tener una ganancia de 80 aprox y el otro de unos 130.
Subir
pantxo
#128 por pantxo el 24/03/2010
yo utilice los bc557 que son silicios, el circuito funciona perfectamente, si bien es cierto que no tienen el mismo caracter, lo suyo son los geranios...
Subir
Dr.Maligno Tech
#129 por Dr.Maligno Tech el 24/03/2010
pantxo escribió:
yo utilice los bc557 que son silicios, el circuito funciona perfectamente, si bien es cierto que no tienen el mismo caracter, lo suyo son los geranios...


es cierto, pero usaste bc557 con otro circuito, el de handmades, no?
Subir
godsavemetal
#130 por godsavemetal el 24/03/2010
rasta_maleek escribió:
es cierto, pero usaste bc557 con otro circuito, el de handmades, no?


Gracias amigo lo provaré!!!!!!!!!!!!!!
---------------------------------
Pueden publicar el de handmades!!!!!!!!!!! :shock:
Subir
pantxo
#131 por pantxo el 24/03/2010
eeeeee pues ahi mas roto tio....creo que imprimi el pcb de diy layout que colgaste por aqui...
Subir
choki
#132 por choki el 24/03/2010
Perdonar mi ignoracia...que pedal es el "handmades"???
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo