Construccion de un ampli de 200 watts...casi, para bajo

jhon alex
#25 por jhon alex el 02/07/2014
gracias por los datos me fueron muy utiles lo estoy probando y esta excelente muy bueno, queria hacerte una pregunta depronto algun amplificador clase D que tengas y quieras compartir que maneje sus mosfet e integrados correspondientes que me de una muy buena ganancia y que sea facil de armar asi como este. como te dige hantes soy un enfermo por los amplificadores y ademas que sean pequeños y con muy buenas ganancias. depronto ahi te dejo la inquietud si tienes uno porfavor me lo puedes pasar.
Subir
mahony
#26 por mahony el 03/07/2014
Clase D tengo varios, estoy tratando de adjuntartelos por aqui pero me es imposible, si te interesa enviame un privado para enviartelo por correo
Subir
jhon alex
#27 por jhon alex el 03/07/2014
bn gracias por hacerme el favor y perdon por la molestia mi correo es jhonalex258@hotmail.com. gracias amigo estoy hancioso por ver los diagramas realmente soy un adicto al udio
Subir
mahony
#28 por mahony el 04/07/2014
Enviado, pero el compromiso es postear la realizacion en este foro.

saludos
Subir
Ricardo Morales
#29 por Ricardo Morales hace 2 semanas
Necesito ayuda... Construí el amplificador y a la hora de ponerlo en funcionamiento no da audio... En ves de Audio hay voltaje
Archivos adjuntos ( para descargar)
IMG-20181122-WA0002.jpeg
Subir
TonyGT-Ibiza
#30 por TonyGT-Ibiza hace 2 semanas
Ricardo Morales escribió:
Necesito ayuda... Construí el amplificador y a la hora de ponerlo en funcionamiento no da audio... En ves de Audio hay voltaje
¿has revisado bien todas las conexiones y has seguido con el schematic en la mano todo el camino de las pistas de cobre y los componentes? desde aqui va a ser dificil que alguien pueda decirte donde esta el problema exactamente.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo